F8 drivers for ASUS EeePC??

Beartooth Sciurivore beartooth at swva.net
Thu Feb 28 20:11:43 UTC 2008

	Having bought an ASUS EeePC (4 GB version), I soon discovered its 
native OS, Xandros, far more Windowy than I could stomach. So I tried 
several others, and had various troubles.

	Having eventually discovered the Redhat Magazine discussion, 
entitled "Fedora + Eee PC = Eeedora" -- which is at http://
www.redhatmagazine.com/2008/02/14/fedora-eee-pc-eeedora/#comment-55444 -- 
I of course tried F8.

	At present both F8 and Puppy 3.01eee are installed, booting, and 
running; but only the Puppy (from a USB stick, fwiw) can connect to the 
Net. Fedora fails, both wirelessly and with an ethernet cable.

	To judge from much discussion of these and other attempts, the 
likeliest problem seems to be drivers, for eth0 and ath0.

	Compiling is beyond me. Does anyone know if any pre-compiled 
drivers for F8 for this machine are available anywhere?

Beartooth Staffwright, PhD, Neo-Redneck Linux Enthusiast
Fedora 8; Ubuntu 7.10; CentOS 5.1; Alpine 1.0, Pan 0.132; Privoxy 3.0.6
Remember I know little (precious little!) of what I am talking about.

More information about the fedora-list mailing list