[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Anoter update feasko



--- Karl Larsen <k5di zianet com> wrote:

> I tried to get this up and got this:
> 
> [root k5di ~]# yum update
> Setting up Update Process
> Resolving Dependencies
> --> Running transaction check
> ---> Package bcel.noarch 0:5.2-3jpp set to be
> updated
> --> Processing Dependency: regexp for package: bcel
> ---> Package jdom.noarch 0:1.0-5jpp set to be
> updated
> --> Processing Dependency: jaxen for package: jdom
> ---> Package jakarta-commons-collections.noarch
> 0:3.2-2jpp set to be updated
> ---> Package jakarta-commons-logging.noarch
> 0:1.1-4jpp set to be updated
> ---> Package werken-xpath.noarch
> 0:0.9.4-0.beta.13jpp set to be updated
> ---> Package jpackage-utils.noarch 0:1.7.3-2jpp set
> to be updated
> ---> Package velocity.noarch 0:1.5-2jpp set to be
> updated
> --> Processing Dependency: jakarta-commons-lang for
> package: velocity
> --> Processing Dependency: servletapi4 for package:
> velocity
> --> Processing Dependency: excalibur-avalon-logkit
> for package: velocity
> --> Running transaction check
> ---> Package jakarta-commons-lang.i386
> 0:2.1-6jpp.1.fc7 set to be updated
> ---> Package excalibur-avalon-logkit.noarch
> 1:2.2.1-0.r508111.3jpp set 
> to be updated
> --> Processing Dependency: javamail for package:
> excalibur-avalon-logkit
> --> Processing Dependency: excalibur =
> 1:1.0-0.r508111.3jpp for package: 
> excalibur-avalon-logkit
> --> Processing Dependency: geronimo-jms-1.1-api for
> package: 
> excalibur-avalon-logkit
> ---> Package jaxen.noarch 0:1.1-4jpp set to be
> updated
> --> Processing Dependency: xom for package: jaxen
> --> Processing Dependency: dom4j >= 1.6.1 for
> package: jaxen
> ---> Package servletapi4.noarch 0:4.0.4-4jpp set to
> be updated
> ---> Package regexp.i386 0:1.4-3jpp.1.fc7 set to be
> updated
> --> Running transaction check
> ---> Package excalibur.noarch 1:1.0-0.r508111.3jpp
> set to be updated
> ---> Package sun-mail.noarch 0:1.4-2jpp set to be
> updated
> --> Processing Dependency: sun-jaf for package:
> sun-mail
> --> Processing Dependency: gnu-crypto-sasl-jdk1.4
> for package: sun-mail
> ---> Package dom4j.noarch 0:1.6.1-4jpp set to be
> updated
> --> Processing Dependency: isorelax for package:
> dom4j
> --> Processing Dependency: bea-stax-api for package:
> dom4j
> --> Processing Dependency: xpp2 for package: dom4j
> --> Processing Dependency: bea-stax for package:
> dom4j
> --> Processing Dependency: xpp3 for package: dom4j
> --> Processing Dependency: relaxngDatatype for
> package: dom4j
> --> Processing Dependency: msv-xsdlib for package:
> dom4j
> --> Processing Dependency: ws-jaxme for package:
> dom4j
> --> Processing Dependency: msv-msv for package:
> dom4j
> ---> Package xom.noarch 0:1.0-5jpp set to be updated
> --> Processing Dependency: icu4j for package: xom
> ---> Package geronimo-jms-1.1-api.noarch 0:1.1-4jpp
> set to be updated
> --> Processing Dependency: geronimo-specs-poms =
> 1.1-4jpp for package: 
> geronimo-jms-1.1-api
> --> Running transaction check
> ---> Package xpp2.noarch 0:2.1.10-6jpp.1.fc7 set to
> be updated
> ---> Package msv-msv.i386
> 1:1.2-0.1.20050722.3jpp.3.fc8 set to be updated
> ---> Package icu4j.i386 0:3.6.1-1jpp.3.fc8 set to be
> updated
> ---> Package relaxngDatatype.noarch 0:1.0-3jpp.1.fc7
> set to be updated
> ---> Package msv-xsdlib.i386
> 1:1.2-0.1.20050722.3jpp.3.fc8 set to be updated
> ---> Package bea-stax-api.i386
> 0:1.2.0-0.1.rc1.2jpp.1.fc7 set to be updated
> ---> Package isorelax.noarch
> 1:0-0.1.release20050331.1jpp.2.fc7 set to 
> be updated
> ---> Package xpp3.noarch 0:1.1.3.8-1jpp.1.fc7 set to
> be updated
> --> Processing Dependency: junit for package: xpp3
> ---> Package ws-jaxme.noarch 0:0.5.2-1jpp set to be
> updated
> --> Processing Dependency: xmldb-api for package:
> ws-jaxme
> --> Processing Dependency: antlr for package:
> ws-jaxme
> --> Processing Dependency: ant for package: ws-jaxme
> ---> Package sun-jaf.noarch 0:1.1-3jpp set to be
> updated
> ---> Package bea-stax.i386
> 0:1.2.0-0.1.rc1.2jpp.1.fc7 set to be updated
> ---> Package gnu-crypto-sasl-jdk1.4.noarch
> 0:2.1.0-2jpp set to be updated
> ---> Package geronimo-specs-poms.noarch 0:1.1-4jpp
> set to be updated
> --> Running transaction check
> ---> Package antlr.i386 0:2.7.7-1jpp.6.fc8 set to be
> updated
> ---> Package junit.i386 0:3.8.2-3jpp.3.fc8 set to be
> updated
> ---> Package ant.i386 0:1.7.0-1jpp.2.fc8 set to be
> updated
> --> Processing Dependency: java-devel for package:
> ant
> ---> Package xmldb-api.i386
> 1:0.1-0.1.20011111cvs.1jpp.2.fc7 set to be 
> updated
> --> Running transaction check
> ---> Package java-1.5.0-gcj-devel.i386
> 0:1.5.0.0-17.fc8 set to be updated
> --> Processing Dependency: libgcj-src >= 4.1.2-5 for
> package: 
> java-1.5.0-gcj-devel
> --> Processing Dependency: gcc-java >= 4.1.2-5 for
> package: 
> java-1.5.0-gcj-devel
> --> Processing Dependency: eclipse-ecj >= 3.2.1 for
> package: 
> java-1.5.0-gcj-devel
> --> Processing Dependency: /usr/bin/gcj for package:
> java-1.5.0-gcj-devel
> --> Running transaction check
> ---> Package eclipse-ecj.i386 1:3.3.0-30.fc8 set to
> be updated
> ---> Package libgcj-src.i386 0:4.1.2-33 set to be
> updated
> ---> Package gcc-java.i386 0:4.1.2-33 set to be
> updated
> --> Processing Dependency: libgcj-devel = 4.1.2-33
> for package: gcc-java
> --> Running transaction check
> ---> Package libgcj-devel.i386 0:4.1.2-33 set to be
> updated
> --> Processing Dependency:
> /usr/bin/rebuild-security-providers for 
> package: java-1.5.0-gcj
> --> Processing Dependency:
> /usr/bin/rebuild-security-providers for 
> package: java-1.5.0-gcj
> --> Finished Dependency Resolution
> Error: Missing Dependency:
> /usr/bin/rebuild-security-providers is needed 
> by package java-1.5.0-gcj
> [root k5di ~]#
> 
> The update for f8 is broken!
> 
> Karl
> 
> -- 
> 
> 	Karl F. Larsen, AKA K5DI
> 	Linux User
> 	#450462   http://counter.li.org.
>    PGP 4208 4D6E 595F 22B9 FF1C  ECB6 4A3C 2C54 FE23
> 53A7
> 
> -- 

For the meantime, unless you can contact Jpackage
persons/administrators

Try 
[root k5di ~]# yum update --disablerepo=jpackage*
or
[root k5di ~]# yum update --exclude=java-1.5.0-gcj* 

You also have some fc7 files remaining.  You might
want to try a package cleanup to remove offending
"fc7" and replace them with equivalent "fc8" 

Regards,

Antonio 


      ____________________________________________________________________________________
Never miss a thing.  Make Yahoo your home page. 
http://www.yahoo.com/r/hs


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]