[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Cannot Change essid using iwconfig



On Mon, 2007-12-31 at 12:10 -0600, Mikkel L. Ellertson wrote:
> > 
> I had a strange idea - what happens if you try to set the ESSID to
> something besides default? It is possible that default is a "key
> word". If your ESSID is really "default" you may need to do
> something like: (I didn't see default listed as a keyword...)
> 
> iwconfig wlan0 essid -- "default"
> 
> Mikkel

I've been using "default" for 4 years plus it worked fine in Fedora 6
(and Fedora 5, and 4, and 3) and it works fine on the Toshiba laptop
running Fedora 8. "default" is NOT a keyword. I have tried to set the
essid to another nearby network without WEP just to see if it would
change the essid but it would not. I've never had this problem before.
As I said previously, if I put the Toshiba hard drive with Fedora 8 in
this Dell computer, I have no problem getting ndiswrapper to work with
bcmwl5.inf and the bcm4318 nic. I can change the key.

It also will NOT let me issue the essid with the "on" keyword.

Yet I can use "iwlist wlan0 scan" and it will scan and sees the
"default" network (and other nearby wireless networks).

Could this be a permissions problem? I installed everything the same way
as I did on the Toshiba laptop, yet I can't get the nic to work with
this hard drive in the Dell.

Rick B.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]