[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

java again really



I am going nuts with F8. I want to get jedit to work and the java is bad. I installed the latest version 6 but removed it to learn I am trying to use this java:

java-1.5.0-gcj-1.5.0.0-17.fc8

I didn't load this special. It comes with F8. It has 30 dependencies :-) I find when I try to delete it. By the way I HAVE deleted the icedtea rpm's that F8 loads. It appears that F8 has some java built in but it is too old to support jedit, or not big enough, or both.

    A friend who has jedit working has these java files:

glib-java-0.2.6-3.fc6
libvte-java-0.12.1-6.el5
libglade-java-2.12.5-3.fc6
cairo-java-1.0.5-3.fc6
libgtk-java-2.8.7-3.el5
revamp_java-0.0-3.rhis
libgconf-java-2.12.4-6.el5
java-1.5.0-sun-plugin-1.5.0.13-1jpp.1.el5
libgnome-java-2.12.4-3.fc6
java-1.4.2-gcj-compat-1.4.2.0-40jpp.112
java-1.5.0-sun-1.5.0.13-1jpp.1.el5


Does anyone know how I can get this list on my F8?


Karl


--

	Karl F. Larsen, AKA K5DI
	Linux User
	#450462   http://counter.li.org.
  PGP 4208 4D6E 595F 22B9 FF1C  ECB6 4A3C 2C54 FE23 53A7


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]