[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: MP3 Players



--- Todd Zullinger <tmz pobox com> wrote:

> Mr.Scrooge wrote:
> > I don't know why i didn't start here to begin with! Anyway I am
> > looking for an MP3 Player that just works with Fedora 8. Any
> > recommendations besides the older IPODS?The newer IPODS are a pain
> > in the ass, this I know by experience
> 
> FWIW, new ipods should be supported and just work if you install the
> libgpod updates in updates-testing.  After a few more days, those will
> be pushed to the stable updates for F7 and F8.  If you have a newer
> ipod, give a try with:
> 
> yum --enablerepo=updates-testing update libgpod
>
First and foremost my thanks too all who have responded to my request for MP3 info. Thanks very
much. Now on to my problem child, you guessed it, heeeeerrrrrreeeeessssssss NANO 
Just testing the fix for new ipods and it is looking better but not good at this point. I was
hoping to get some advice. Here is where i am with it :

1) Installed the libgpod 0.6.0 and gtkpod 99.12 from testing-updates
2) i was informed of additional dependencies for amarok and other music players
3) I agreed and it downloaded and installed.
4) I hooked up newer ipod (it's mom's) to my F8 , it was not immediately recognized like before
5) I rebooted and it mounted. I opened amarok and connected. I transferred music.
6) IPOD seemed to be responding, said it was synching ( i am feeling giddy at this point)
7) Synch completed and i disconnected by unmounting . F8 reports data being written to device.
8) F8 says now safe to remove. IPOD agrees says " ok to Disconnect"
9) IPOD reports used space properly but does not list music or play it

This is a 3rd Gen IPOD NANO Video - I tried the same with GTKPOD but no joy. Results the same. I
should probably mention that before this i had tried synching the pod and when i was unsuccessful
i synched it too an itunes to reset it. I knew of no other way, the logic was that then it would
be factory condition and i could start experimenting anew. I think it might have updated the
firmware from the original. So maybe i just screwed myself. Any Ideas?? Is there a way to do a
hard reset that doesn't involve ITUNES?

Again many thanks to all
-Max


      ____________________________________________________________________________________
Looking for last minute shopping deals?  
Find them fast with Yahoo! Search.  http://tools.search.yahoo.com/newsearch/category.php?category=shopping


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]