[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: LSI megaraid SAS 8204



Alessandro Raiola wrote:
> I need the driver for my server, because LSI support only RHEL and
> SLES10, there is source in kernel source?

I don't use LSI products.... However isn't the driver already included in
F8?  (Can't look as my F8 system is offline).

Look in /lib/modules/`uname -r`/kernel/drivers/scsi/megaraid.  The
megaraid_sas.ko module should already be built.

Also, if you download the driver for your card from LSI you will find the
source code is included.



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]