[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Upgrading to F8 on Dell Dimension 5100



On Jan 5, 2008 12:15 PM, Martin Marques <martin marquesminen com ar> wrote:
> Dave Cross escribió:
>
> > I have a Dell Dimension 5100 which was running F7 very happily for
> > some time. I wanted to upgrade it to F8.
> >
> > I downloaded the DVD ISO and burnt it to a blank disk.
> >
> > When the system boots from the DVD, I see the boot menu. I select
> > either the Install/Upgrade or Install/Upgrade (text) option. I then
> > get the "Loading vmlinuz..." and "Loading initrd.img..." messages
> > followed by a "Ready." prompt.
> >
> > At that point the system hangs. The installation doesn't proceed.
> >
> > Has anyone else seen anything like whilst installing or upgrading F8?
> > Any advice on how I can debug this problem?
>
> Yes, there has been a very long discussion about this in the bugzilla
> report 372011.
>
> https://bugzilla.redhat.com/show_bug.cgi?id=372011
>

Thanks. I'd already found bug 239585 which seems to cover the same thing.

Anyway, one of the fixes suggested there (adding "edd=skipmbr" to the
boot options seems to have done the trick. Or, at least, it's
currently running the media check.

> Use the Fedora Unity respin which worked for me.

I knew I'd bookmarked the Fedora Unity site for a reason :-)

> Anyway, upgrades in Fedora are crappy (something to work on for Fedora 9).

I think I might try a full install instead.

Cheers,

Dave...


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]