[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: java again really



Peter Boy wrote:
Am Samstag, den 05.01.2008, 06:18 -0700 schrieb Karl Larsen:
OK. I am confused. You say there is now ready to yum a jpackage for F8 that has the infrastructer for using the d/l Sun java. This is what I decided was needed. So please if you can give us the way to yum this file(s).

    I hope it is not the same files F8 comes with :-)

check weather jpackage-util is installed on your machine an then visit
www.jpackage.org/yum.php

Or just download the appropriate
java-1.x.x-sun-compat-1.x.x.y-zjpp.i[nnn}.rpm, which corresponds to the
Sun Java version you are using. and install it

e.g. http://www.jpackage.org/browser/rpm.php?jppversion=5.0&id=489


Peter




   Well I looked for jpackage-util and got this:

[root k5di ~]# yum install jpackage-util
Setting up Install Process
Parsing package install arguments
No package jpackage-util available.
Nothing to do
[root k5di ~]#

Then went to the web page and it has a special file for getting to the jpackage.repo which I balk at because new repo's are not good as a rule. Since I did set up my java in a manual way I'm not sure I want to mess up what works :-)

Karl


--

	Karl F. Larsen, AKA K5DI
	Linux User
	#450462   http://counter.li.org.
  PGP 4208 4D6E 595F 22B9 FF1C  ECB6 4A3C 2C54 FE23 53A7


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]