[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Google Earth



-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

On 01/05/2008 06:11 PM, Karl Larsen wrote:
| Duane Clark wrote:
|> Karl Larsen wrote:
|>> Cameron Simpson wrote:
|>>> On 05Jan2008 15:10, Karl Larsen <k5di zianet com> wrote:
|>>>
|>>>>    I saw where one had trouble with this application so decided to
|>>>> get it and run it on my F8. I installed it in my user's space and
|>>>> when I clicked on the earth on my Desktop the screen will go blank
|>>>> and then come back up in init 3. I would have re-login. This is not
|>>>> nice.
|>>>>
|>>>>    I reloaded it as root and it does the exact same thing :-)
|>>>>
|>>>> Guess I better tell Google.
|>>>>
|>>> It may just blow the mind of your machine. It needs a fair bit of
|>>> memory
|>>> and decent 3d support (OpenGL). It sounds like its crashing your X
|>>> server, which is arguably a bug in the X server, not google earth.
|>>>
|>>     It's the only thing that has ever done this. I have 2 gig of RAM
|>> and lots of hard drive space. The X-server is Nvidia and it might not
|>> like what Google is asking for.
|>
|> Do you mean the video driver is Nvidia (the video driver is different
|> from the X server)? I use the livna Nvidia driver, kmod-nvidia, on an
|> F7 system with a GeForce 7900 GS video card, and Google earth works
|> quite well.
|>
|    To be exactly right the video card is made by Nvidia and will not
| work at all well unless I get the Linux driver software which in my case
| is in a bash file from the Nvidia web page. Everything else seems to
| work fine and I seem to have some 3D effects as expected.
|
|    I have a F7 system on this computer and I will try GoogleEarth there.

I don't think it's an NVidia thing. I'm getting very flaky stuff and I
have an ATI Radeon card (using the default Fedora drivers).  GoogleEarth
starts, but it disappears, or flickers uncontrollably or, as just
happened, locked the system up requiring a power cycle.  It worked well
on F7, but has not worked well at all on F8.


- --

~  Steve
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.7 (GNU/Linux)
Comment: Using GnuPG with Fedora - http://enigmail.mozdev.org

iD8DBQFHgCzyeERILVgMyvARAhYQAJwMlHGTLX6eQQWnw6iKaU6V2VcUfgCfaMCB
PcY5bMOVK2gQqBDzroTL55M=
=Wz8/
-----END PGP SIGNATURE-----


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]