[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Google Earth



Steven Stern wrote:
> I don't think it's an NVidia thing. I'm getting very flaky stuff and I
> have an ATI Radeon card (using the default Fedora drivers).  GoogleEarth
> starts, but it disappears, or flickers uncontrollably or, as just
> happened, locked the system up requiring a power cycle.  It worked well
> on F7, but has not worked well at all on F8.

I have similar problems on my FC6 Radeon Mobility X1600 laptop.  Google
earth runs the first time, but not the 2nd without restarting the
X-server.  It hangs my X-server hard.  I have to network in just to
restart the X-server.  If I just kill the GoogleEarth program, the whole
machine locks up soon thereafter.  But not if I kill/restart the X
server (fglrx).

On my FC5 desktop with an old GeForce 2 MX400 nVidia card, it was rock
solid, running 1st time, every time.  I have not yet tried it since I
updated it from FC5 to F8.

-- 
Kevin J. Cummings
kjchome rcn com
cummings kjchome homeip net
cummings kjc386 framingham ma us
Registered Linux User #1232 (http://counter.li.org)


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]