[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Google Earth



On Sat, 2008-01-05 at 22:48 -0500, Kevin J. Cummings wrote:
> Gilboa Davara wrote:
> > On Sat, 2008-01-05 at 20:26 -0500, Kevin J. Cummings wrote:
> >> Steven Stern wrote:
> >>> I don't think it's an NVidia thing. I'm getting very flaky stuff and I
> >>> have an ATI Radeon card (using the default Fedora drivers).  GoogleEarth
> >>> starts, but it disappears, or flickers uncontrollably or, as just
> >>> happened, locked the system up requiring a power cycle.  It worked well
> >>> on F7, but has not worked well at all on F8.
> >> I have similar problems on my FC6 Radeon Mobility X1600 laptop.  Google
> >> earth runs the first time, but not the 2nd without restarting the
> >> X-server.  It hangs my X-server hard.  I have to network in just to
> >> restart the X-server.  If I just kill the GoogleEarth program, the whole
> >> machine locks up soon thereafter.  But not if I kill/restart the X
> >> server (fglrx).
> >>
> >> On my FC5 desktop with an old GeForce 2 MX400 nVidia card, it was rock
> >> solid, running 1st time, every time.  I have not yet tried it since I
> >> updated it from FC5 to F8.
> >>
> >> -- 
> > 
> > Kevin,
> > 
> > If you're using the OSS driver - I'd suggest you file a bug report in Fedora and/or upstream X.org.
> 
> fglrx is *not* the OSS driver.  Its the AMD/ATI proprietary driver.

I missed the fglrx part. My bad.

- Gilboa


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]