[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: another pulseaudio horror story



On Monday 07 January 2008 21:43, Rahul Sundaram wrote:
> Nigel Henry wrote:
> > On Monday 07 January 2008 19:55, Rahul Sundaram wrote:
> >> Gene Heskett wrote:
> >>> In which case it seems like it should Just Work(TM), but doesn't.
> >>
> >> If it doesn't it is better to file bug reports or shoot a mail to the
> >> PulseAudio users list.
> >>
> >> http://pulseaudio.org/wiki/Community#MailingLists
> >>
> >> You would get much better answers there.
> >>
> >> Rahul
> >
> > Just a little query. Before I removed pulseaudio from F8, as it had
> > messed up my sounds, I looked for manpages, and couldn't find anything.
> > Is there not any documentation on how to use/setup pulseaudio, so that
> > your previously working sounds will still work?
>
> http://pulseaudio.org/ has lots of docs. Perfect Setup is probably what
> you want. You might have problems with specific apps and depending on
> the sound framework use, the solutions differ.
>
> Rahul

The link appreciated Rahul. I suppose it's like any new thing that messes us 
what was working before. You tend to say, just get rid of it, just because 
you want the sound to work as before.

I have no problems with my Audigy2 soundblaster card for the stuff I want to 
use, but I will have a look at the docs, and see if pulseaudio can offer 
anything extra.

Thanks for your reply.

Nigel.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]