[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: New F8 hangs after mplayer and codec installations during BBC test.



On Mon, 2008-01-07 at 11:07 -0800, Les wrote:
> Hi, everyone,
> 	I am attempting to move my whole network to F8... Yes, I know that
> something stable might be better, so lets skip those comments, OK?
> 
> 	My current issue is with an HP Pavillion a8010n AMD K8 system with
> Silicon Integrated Systems video on board, 1G of memory.  It all seems
> to work fine until (while following Finley's configuration site), I
> install mplayer and mplayer codecs.  At that point, when I bring up
> video on the suggested bbc website, the system hangs.  No error
> messages, no control whatever, function keys will not return control,
> and I have to power down to reboot.  At this time I am running the
> memory test on the system just to eliminate that possibility.  Following
> the pulse audio on going debate, I haven't seen anyone quite mentioning
> the issue I am seeing.  After this memory test runs, I will see if I can
> see the error logs using chroot with the rescue mode of the F8 DVD.  Any
> suggestions on how to proceed will be gratefully accepted and followed.
> 
> Regards,
> Les H

The memory test found a couple of bit errors after 6 iterations.  I
unplugged the memory chips, cleaned the gold fingers and re-inserted
them.  A 12 hour run showed no more issues.  Hangups still occur.

Regards,
Les H


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]