[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: New F8 hangs after mplayer and codec installations during BBC test.



On Mon, 07 Jan 2008 11:07:08 -0800, Les wrote:

> Hi, everyone,
> 	I am attempting to move my whole network to F8... Yes, I know that
> something stable might be better, so lets skip those comments, OK?
> 
> 	My current issue is with an HP Pavillion a8010n AMD K8 system with
> Silicon Integrated Systems video on board, 1G of memory.  It all seems
> to work fine until (while following Finley's configuration site), I
> install mplayer and mplayer codecs.  At that point, when I bring up
> video on the suggested bbc website, the system hangs.  No error
> messages, no control whatever, function keys will not return control,
> and I have to power down to reboot.  At this time I am running the
> memory test on the system just to eliminate that possibility.  Following
> the pulse audio on going debate, I haven't seen anyone quite mentioning
> the issue I am seeing.  After this memory test runs, I will see if I can
> see the error logs using chroot with the rescue mode of the F8 DVD.  Any
> suggestions on how to proceed will be gratefully accepted and followed.
> 
> Regards,
> Les H

Don't know if it's related to your problem. but I did notice mplayer 
crash a few times while watching full length avis. Not right away but 
some 30-40 minutes into the movie, and not at the same place, but each 
time I was able to kill it with Ctrl-C at the prompt, or with killall 
from another shell, when in full screen mode. I don't have to look into 
it until the weekend, but the first thing I'll try is to disable 
pulseaudio and run mplayer with plain alsa to see if it still crashes.



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]