[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Appalling desktop performance in F8



Robert F. Chapman wrote:
I also have an older IBM Thinkpad, mine is a A21p with 384MB ram and
runs just fine.  The only issue I have had is getting my older LeArtery
Syncbyair wireless card to work.  It is a older Intersil PRISM I card
and it looks like the orinoco_cs no longer supports PRISM I cards and
only supports PRISM II and above.  This is a major bummer, as it worked
great in FC6..

Robert
I had wireless problems in F8 as well. I use an AT&T Plug&Share 6700G (802.11g) via MadWifi. The card was seen, but would only connect to open networks. Any other network, including networks it was already configured for from FC6 - NetworkManager would ask for the WAP key (or whatever) and ask if it could save it in my default keyring and then fail to work. Switched to CentOS - and all the networks I had already configured in my gnome-keyring all worked again no prompting for squat (other than to unlock it).

I suspect in a couple months, F8 will be a nice kick ass distribution. It's just not there yet. Other "less than stellar" releases of Fedora that had problems at release were kick ass a few months later. The bugs do get squashed. I guess that's kind of what Fedora is there for, it isn't really there for a stable environment from the start, that's what RHEL is for.

'course, RHEL has its own issues - some bugs fixed in Fedora ages ago exist in RHEL 5 (like the 3dfx VooDoo tdfx driver - currently broken in RHEL, I believe the exact same issue was patched in Fedora Core 6 fairly quickly - I guess after they made the fork for RHEL)


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]