[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Wireless network problems - Dell Inspiron 1501



Someone handed me a Dell Inspiron 1501 laptop to set up with Fedora 8.  (Not my
choice of laptop, but what can you do?)

Anyway, after much fiddling around I finally got the machine to recognize that
it has a wireless card.  (It's a BCM94311MCG, apparently).

Now I'm stuck actually getting it online.

I started Network Manager.

If I delete ~/.gnome2/keyrings/* and log in, I get a window telling me
"Passwords or encryption keys are required to access melvilletheatre.net".

Therefore, it can obviously find my wireless network.

I enter the password to access my network and hit "connect".

I get asked for a new default keyring password so I enter my user login
password.

Immediately after hitting OK, I get this message box up from the Network
Manager applet in the toolbar:  "The network connection has been disconnected."

If I click on the applet, it shows "melvilletheatre.net" as an available
option.  I click on that and the little spinning doodad starts up.  First the
bottom light on the applet turns green, then after two or three seconds the top
light turns green.  After about a minute, I get the message box "The network
connection has been disconnected".

I double-checked the password that I'm using and it is indeed correct.  And I
have tried this entire procedure several times with the same result.

So... what's going on?  It appears that the machine can see my network but
can't actually talk to it.

I also tried setting this up directly with system-config-network instead of
Network Manager.  I keep getting told "Check cable?" no matter what options I
try.

I checked the log on my dhcp server and it records no requests from the
laptop's mac address.

I don't really know where to go from here...



-- 
MELVILLE THEATRE ~ Melville Sask ~ http://www.melvilletheatre.com


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]