[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Problem with Kmail filters



On Thursday 10 January 2008 11:20:47 am Gene Heskett wrote:
> On Thursday 10 January 2008, Tony Molloy wrote:
> >On Wednesday 09 January 2008 08:05:24 pm David Boles wrote:
> >> Gene Heskett wrote:
> >> | On Wednesday 09 January 2008, Marcelo Magno T. Sales wrote:
> >> | I also resorted to that, but I think I had to restart kde to get the
> >> | mods to show in the filters window.  And sometime later, a day
> >> | perhaps, I noticed that the normal edit functions seem to be restored.
> >> |  And that some of my edits had disappeared from the file, probably
> >> | because they were just cruft, the functions I wanted remained.
> >>
> >> I thought that it was common knowledge that after a KDE update you
> >> needed to restart (logout - login) KDE? It was like that several years
> >> ago. Same with GNOME.
> >>
> >> --
> >>
> >>
> >> ~  David
> >
> >Ok maybe I should have said at the start of this thread that I use gnome
> > not kde.
> >
> >Tony
>
> And now its back again, everything in the filters menu is read-only.
>
> On a restart, I get this in a shell:
> [root coyote ~]# kmail &
> [1] 24899
> [root coyote ~]# WeaverThreadLogger: thread (ID: 1) suspended.
> WeaverThreadLogger: thread (ID: 2) suspended.
> WeaverThreadLogger: thread (ID: 3) suspended.
> WeaverThreadLogger: thread (ID: 4) suspended.
>

Same here.

> Then when I try to edit a filter, I get this on the press of the apply
> button and the edits are cleared.  This is beginning to be a PITA...

Definately a PITA, especially when you get a couple of hundred mails from 
mailing lists in your inbox every morning and have to filter them manually.

>
> QInputContext: cannot create input context for non-toplevel widgets
> QInputContext: cannot create input context for non-toplevel widgets
>
> Please, what can we do about this.  FWIW, there are also messages about it
> on the kde-pim list.

I wonder if I could install just kdepim from rawhide. This is supposed to have 
to fix applied. Or would that have lots of other kde dependencies.


Thanks,

Tony
>
> --
> Cheers, Gene
> "There are four boxes to be used in defense of liberty:
>  soap, ballot, jury, and ammo. Please use in that order."
> -Ed Howdershelt (Author)
> Left to themselves, things tend to go from bad to worse.



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]