[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Problem with Kmail filters



On Thursday 10 January 2008, Tony Molloy wrote:
>On Thursday 10 January 2008 11:42:14 Gene Heskett wrote:
>> On Thursday 10 January 2008, Tony Molloy wrote:
>> >On Wednesday 09 January 2008 02:57:43 pm Marcelo Magno T. Sales wrote:
>> >> Em Qua 09 Jan 2008, Tony Molloy escreveu:
>> >> > Hi,
>> >> >
>> >> > I'm trying to configure some filters in kmail.
>> >> >
>> >> > I select config filters and new. Now I want to have more than one
>> >> > "Filter Criteria" on each filter but can't seem to get this. When I
>> >> > select "Match any of the following" and try to set up two creteria
>> >> > for instance "To" and "CC", the second one justs blanks out when I
>> >> > select "Appply".
>> >> >
>> >> > Anybody else see this. Is there a way to set up multiple criteria for
>> >> > filters
>> >>
>> >> Yes, I have this problem since the last update of kde-pim (to version
>> >> 3.5.8-10, fedora packaging). Not only that, even the multiple criteria
>> >> filters I had already configured before this problem arise can't be
>> >> modified anymore.
>> >
>> >That's the version I have installed also.
>>
>> And smart-gui won't let me downgrade it, complaining even though both
>> kdepim and kdepim-libs are going to be backed down to the -4svn versions,
>> that the currently installed -10 version of one is dependant on the -10
>> version of the other.  So that can't be done.  And yum, even with the
>> allow downgrade plugin loaded, won't show the downgrade to the -4svn
>> versions as even being available.
>>
>> This sucks.  To top it off, I can't use smart-gui's channel editor to
>> modify the channels, and I can't get it to show me any src rpms even when
>> editing the files that control that by hand.
>>
>> This is beginning to make kde suck, of course that's seems to be the
>> agenda anyway.  I would switch to gnome, but there is no way to configure
>> it, and that isn't going to fly here.  Period.  Full stop, put it back on
>> the parking grass & hit the magneto kill button.
>
>OK I downgraded kdepim to kdepim-3.5.8-4.svn20071013.ent.fc8 from the
>releases/8  directory using a combination of rpm/yum and now the filters are
>working again.
>
>Thanks to all who replied.
>
>Tony

Can you recall how you did it?  smart-gui and yumex/rpm both refuse to do it 
here.

I have a request for the yumex and smart gui coders of linux.  PLEASE make the 
error message windows they pop up capable of being copied and pasted.  Unless 
we take a picture, and the list doesn't accept such attachments, or wear out 
our mice hopping from screen to screen to mentally transfer every word in 
this error advisory window, which may contain over 100 words, there is simply 
no way in hell we can make an accurate reporting of these failures.  This is 
truly a case of one picture being worth 1000 or more words.

>> >> Now I have to edit the config files directly if I want to create
>> >> multiple criteria filters or modify an existing one.
>> >
>> >Where are those config files located. I can edit them as a workaround if
>> > I knew where they were.
>> >
>> >Thanks,
>> >
>> >Tony
>> >
>> >> []'s
>> >> Marcelo
>>
>> --
>> Cheers, Gene
>> "There are four boxes to be used in defense of liberty:
>>  soap, ballot, jury, and ammo. Please use in that order."
>> -Ed Howdershelt (Author)
>> Honi soit la vache qui rit.



-- 
Cheers, Gene
"There are four boxes to be used in defense of liberty:
 soap, ballot, jury, and ammo. Please use in that order."
-Ed Howdershelt (Author)
I am a bookaholic.  If you are a decent person, you will not sell me
another book.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]