[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Missing the separate debug info file: ...



In debugging audacity with gdb I get a very large number of errors like
the following.  

I guess that this means that in addition to the package mumble.rpm, the
package mumble-debug.rpm also needs to be installed.  Is this correct?

If so, how can I find out which the package is that needs to be loaded?

Thanks - jon

============================== Cut Here ==============================

gdb ./audacity

(gdb) run
Starting program: /home/jonrysh/src/audacity/audacity-src-1.3.4-beta/audacity

warning: Missing the separate debug info file: /usr/lib/debug/.build-id/fa/841219472d35412ad631ad0f0fabb78e5c1957.debug

warning: Missing the separate debug info file: /usr/lib/debug/.build-id/51/7d373b4e35aab9fb45b7c2dcc6309d336146a5.debug
warning: "/usr/lib/debug/usr/lib64/libmad.so.0.2.1.debug": The separate debug info file has no debug info

warning: Missing the separate debug info file: /usr/lib/debug/.build-id/df/4e828084cd14026c0f2e638ee2dcb985bd8393.debug

warning: Missing the separate debug info file: /usr/lib/debug/.build-id/dd/4db681f7b36a087257ffebc1a498ce1807ce1b.debug

warning: Missing the separate debug info file: /usr/lib/debug/.build-id/72/0ad477c75be7d7cbc97c0a6f443746dda98341.debug
...
<about 55 similar messages follow>


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]