[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Problem with Kmail filters



On Thursday 10 January 2008 17:28:28 Marcelo Magno T. Sales wrote:
> Em Qui 10 Jan 2008, Tony Molloy escreveu:
> > On Wednesday 09 January 2008 02:57:43 pm Marcelo Magno T. Sales wrote:
> > > Em Qua 09 Jan 2008, Tony Molloy escreveu:
> > > > Hi,
> > > >
> > > > I'm trying to configure some filters in kmail.
> > > >
> > > > I select config filters and new. Now I want to have more than one
> > > > "Filter Criteria" on each filter but can't seem to get this. When
> > > > I select "Match any of the following" and try to set up two
> > > > creteria for instance "To" and "CC", the second one justs blanks
> > > > out when I select "Appply".
> > > >
> > > > Anybody else see this. Is there a way to set up multiple criteria
> > > > for filters
> > >
> > > Yes, I have this problem since the last update of kde-pim (to
> > > version 3.5.8-10, fedora packaging). Not only that, even the
> > > multiple criteria filters I had already configured before this
> > > problem arise can't be modified anymore.
> >
> > That's the version I have installed also.
> >
> > > Now I have to edit the config files directly if I want to create
> > > multiple criteria filters or modify an existing one.
> >
> > Where are those config files located. I can edit them as a workaround
> > if I knew where they were.
>
> ~/.kde/share/config/kmailrc
> Look at the sections named [Filter #x]
>
> []'s
> Marcelo

Thanks Marcello. But what I did was downgrade kdepim to the version in the 
release and the filters are working fine ;-0

Tony


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]