[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

firefox on f8 refuses to download google earth



  i apologize profusely for what is more a firefox question than a
fedora question, but i'm stumped here.  on my current (up to date)
32-bit f8 system on my gateway laptop, i went here:

  http://earth.google.com/download-earth.html

to download google earth, got the license text, pressed "Agree and
Download" and ... nothing.  no dialog box about Save or Open, no
switching URL, no response at all.   press, press, press ... nothing,
nothing, nothing.

  i tried the same thing on another laptop running 64-bit f8, and
everything worked fine -- when i selected "Agree and Download",
firefox switched to the page

  http://earth.google.com/tour/thanks-linux4.html

and asked where i wanted the download, etc.  downloaded, installed,
ran ... all good.

  i can only imagine that there's some config setting in that first
firefox that's mucking things up but, for the life of me, i don't see
what it is.  i've compared the two FF configs side by side, popup
windows appear to be allowed, cookies from google allowed, etc, etc.

  help?  i figure that, if i answer three questions on this ML, i get
to ask a really dumb one in exchange.

rday
--


========================================================================
Robert P. J. Day
Linux Consulting, Training and Annoying Kernel Pedantry
Waterloo, Ontario, CANADA

Home page:                                         http://crashcourse.ca
Fedora Cookbook:    http://crashcourse.ca/wiki/index.php/Fedora_Cookbook
========================================================================


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]