[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Problem with Kmail filters



On Friday 11 January 2008, Lamar Owen wrote:
>On Thursday 10 January 2008, Gene Heskett wrote:
>> Can you recall how you did it?  smart-gui and yumex/rpm both refuse to do
>> it here.
>
>Do you have yum-allowdowngrade installed?   This adds a command-line option
> to yum (appropriately enough called '--allow-downgrade' that will allow you
> to downgrade packages with full dependency solving.
>--
>Lamar Owen
>www.pari.edu

After having done as I described in the previous message, and restarting x, I 
think most of my problems are alleviated, I can now edit a kmail filter and 
switch the messages header views as I wish.

But now pup is trying to convince me to update my kdepim packages.  Please, 
Rex or Rahul, do us a favor and nuke those two kdepim-3.5.8-10 and 
kdepim-libs-3.5.8-10 from the F8 i386 repo's hopefully never to be seen again 
until they have been replaced with fully working versions.

How can I put a lock, or better yet, an 'ignore' on those two specific 
packages-version-numbers for pup, smart, or yum?

-- 
Cheers, Gene
"There are four boxes to be used in defense of liberty:
 soap, ballot, jury, and ammo. Please use in that order."
-Ed Howdershelt (Author)
Either I'm dead or my watch has stopped.
		-- Groucho Marx's last words


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]