[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Fedora Core 6 rpm-libs package unavailable



Ok- I ran a yum update rpm-libs and it solved the problem.

Cheers,


But still get the same errors

On Jan 12, 2008 2:10 PM, Nick Black <nickblack1 gmail com> wrote:
> Hello,
>
> This is my first post here and my first time administering Fedora,
> though I have some experience with Debian/Ubuntu.
>
> I'm setting up an EC2 based Fedora Core 6 installation on a 64-bit
> platform (EC2 large instance).  After setting up a basic Apache, Ruby,
> MySQL configuration, I've run into problems trying to install
> development tools using yum.  For example, if I run:
>
> #  yum groupinstall 'Development Tools'
>
> I get errors:
>
> Package gcc - 4.1.2-13.fc6.x86_64 already installed and latest version
> Package pkgconfig - 1:0.21-1.fc6.x86_64 already installed and latest version
> Package gcc-c++ - 4.1.2-13.fc6.x86_64 already installed and latest version
> Package binutils - 2.17.50.0.6-5.fc6.x86_64 already installed and latest version
> Package subversion - 1.4.3-2.fc6.x86_64 already installed and latest version
> Error: Unable to satisfy dependencies
> Error: Package rpm-libs needs rpm = 4.4.2.1-1.fc6, this is not available.
>
> I'm interpreting this error as meaning that I nead rpm-libs
> 4.4.2.1-1.fc6 .  The closest package I can find is
> rpm-libs-4.4.2.1-2.fc6.x86_64.rpm, but this also gives errors:
>
> # rpm -i rpm-libs-4.4.2.1-2.fc6.x86_64.rpm
> error: Failed dependencies:
>         rpm = 4.4.2.1-2.fc6 is needed by rpm-libs-4.4.2.1-2.fc6.x86_64
>
> So it looks as if I am missing the required rpm-libs package.  Is this
> correct?  If so, how can I rectify this?
>
> Thanks in advance for the help.
>
> Cheers,
>
>
> --
> Nick Black
> --------------------------------
> http://www.blacksworld.net
>



-- 
Nick Black
--------------------------------
http://www.blacksworld.net


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]