[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: WARNING: Flash might kill all your sound



2008/1/12, Craig White <craigwhite azapple com>:
> On Sat, 2008-01-12 at 03:29 +0100, Mark wrote:
> > > I don't know, flash works ok for me but I am probably just dumb and
> > > lucky I guess.
> > >
> > > Noticeably absent from your description is:
> > > - which version of Fedora you are using
> > latest (F8 with all updates)
> >
> > > - which version of Flash Player Plugin you used
> > latest on the link i mentioned
> >
> > > - errors reported on screen, in syslog or dmesg
> > well.. firefox seems to crash for a few seconds.. than it comes back
> > and all sound is lost
> >
> > > - whether you installed libflashsupport (F8)
> > if it's installed in a default installation than i have it otherwise i don't
> >
> > > - which sound system you are using
> > default in F8 (pulseaudio)
> >
> > > - what the response was from Adobe when you reported the problem
> > not reported and i'm not gonna report it. Sound works fine for me in
> > older distributions with the same flash version or newer distributions
> > with again the same flash version. (older: F7, newer: updated Arch
> > Linux) so i'm guessing that it's something fedora did somewhere....??
> ----
> pulseaudio doesn't know how to play flash sound
>
> yum install libflashsupport
>
> problem solved (I think)
>
> Craig

I would have sworn it was installed by default.. apparently it wasn't.
now it's solved.
Thanx for the 'fix'.

Mark.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]