[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Updates



On Jan 12, 2008 4:20 AM, Timothy Murphy <gayleard eircom net> wrote:
> Jason wrote:
>
> > I have been trying to update my Fedora 8 box now for sometime but i keep
> > getting this error:
> >
> > file /usr/share/java/avalon-logkit.jar from install of
> > excalibur-avalon-logkit-2.2.1-0.r508111.3jpp conflicts with file from
> > package avalon-logkit-1.2-4jpp.5.fc7
> >
> > Can you please point me in the right direction so I can rectify this
> > problem?
>
> I'd try omitting avalon from the update:
>
>         yum --exclude=avalon* update
>
> These kind of errors often get corrected in time.
>
> --
> Timothy Murphy

"--exclude=avalon*" will not work. avalon-logkit is already installed.
The OP has enabled a 3rd party repository. An updated package from
that repository is causing the conflict. He has several choices:

1) disable the 3rd party repository
2) exclude excalibur packages, e.g. "yum --exclude=excalibur* update"
3) wait for Fedora to update avalon-logkit and the associated .jar file.

I would use either 1 or 2.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]