[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Pulseaudio



Craig White wrote:
On Sun, 2008-01-13 at 14:20 -0600, Les Mikesell wrote:
Craig White wrote:
On Sun, 2008-01-13 at 11:46 -0700, Karl Larsen wrote:
Nigel Henry wrote:
Thanks Nigel. I guess the lesson learned is to not use yum to remove.
----
what yum giveth, yum can taketh away and vice versa.

It doesn't really matter because you can add it back in again anyway.

yum install alsa-plugins-pulseaudio

gets all of it back.

Not only am I sure that using yum to remove a package wasn't a case of a
lesson to be learned, I am convinced that you have learned nothing of
significant value at all. That you believe that you can draw significant
conclusions based upon a lack of knowledge seems to be the lesson that
eludes you most of all.
If you are trying to teach something here, get down to the basics. This has nothing to do with yum itself. How does someone know that the correct thing to remove/add is alsa-plugins-pulseaudio instead of pulseaudio? I don't see anything intuitive there, so where do you find that piece of information?
----
do you mean other than the fact that this has been covered many times on
the list?

I suppose if you need an HTML link to this info, see here...

http://www.fedoraguide.info/index.php/Main_Page

but it has been covered many times right here on this list

Craig



Yes many times and the problem is not that. The problem is I can't yum install vlc and that is a HUGE problem to me. here it is again for you Craig:

Resolving Dependencies
--> Running transaction check
---> Package vlc.i386 0:0.8.6d-3.lvn8 set to be updated
--> Processing Dependency: libwx_gtk2u_core-2.6.so.0(WXU_2.6.2) for package: vlc
--> Processing Dependency: libwx_baseu-2.6.so.0(WXU_2.6) for package: vlc
--> Processing Dependency: libwx_baseu-2.6.so.0 for package: vlc
--> Processing Dependency: libwx_gtk2u_core-2.6.so.0 for package: vlc
--> Processing Dependency: vlc-core for package: vlc
--> Processing Dependency: libwx_gtk2u_adv-2.6.so.0 for package: vlc
--> Processing Dependency: libwx_gtk2u_adv-2.6.so.0(WXU_2.6) for package: vlc --> Processing Dependency: libwx_gtk2u_core-2.6.so.0(WXU_2.6) for package: vlc
--> Processing Dependency: libvlc.so.0 for package: vlc
--> Running transaction check
---> Package vlc-core.i386 0:0.8.6d-3.lvn8 set to be updated
--> Processing Dependency: libpostproc.so.51 for package: vlc-core
--> Processing Dependency: libavformat.so.51 for package: vlc-core
--> Processing Dependency: libSDL-1.2.so.0 for package: vlc-core
--> Processing Dependency: libmpeg2.so.0 for package: vlc-core
--> Processing Dependency: libavutil.so.49 for package: vlc-core
--> Processing Dependency: libavcodec.so.51 for package: vlc-core
--> Processing Dependency: libSDL_image-1.2.so.0 for package: vlc-core
--> Processing Dependency: libx264.so.56 for package: vlc-core
---> Package compat-wxGTK26.i386 0:2.6.4-0.8 set to be updated
--> Running transaction check
---> Package ffmpeg-libs.i386 0:0.4.9-0.41.20071011.lvn8 set to be updated
--> Processing Dependency: libx264.so.56 for package: ffmpeg-libs
---> Package SDL.i386 0:1.2.12-5.fc8 set to be updated
--> Processing Dependency: libpulse-simple.so.0 for package: SDL
--> Processing Dependency: libpulse.so.0 for package: SDL
---> Package vlc-core.i386 0:0.8.6d-3.lvn8 set to be updated
--> Processing Dependency: libx264.so.56 for package: vlc-core
---> Package mpeg2dec.i386 0:0.4.1-3.lvn8 set to be updated
---> Package SDL_image.i386 0:1.2.6-3.fc8 set to be updated
--> Running transaction check
---> Package ffmpeg-libs.i386 0:0.4.9-0.41.20071011.lvn8 set to be updated
--> Processing Dependency: libx264.so.56 for package: ffmpeg-libs
---> Package vlc-core.i386 0:0.8.6d-3.lvn8 set to be updated
--> Processing Dependency: libx264.so.56 for package: vlc-core
---> Package pulseaudio-libs.i386 0:0.9.7-0.17.svn20071017.fc8 set to be updated
--> Finished Dependency Resolution
Error: Missing Dependency: libx264.so.56 is needed by package vlc-core
Error: Missing Dependency: libx264.so.56 is needed by package ffmpeg-libs
[root localhost ~]#

   I see the problems. How does an expert fix these?

Karl


--

	Karl F. Larsen, AKA K5DI
	Linux User
	#450462   http://counter.li.org.
  PGP 4208 4D6E 595F 22B9 FF1C  ECB6 4A3C 2C54 FE23 53A7


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]