[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Updates



On Mon, 2008-01-14 at 11:24 +0800, Ed Greshko wrote:
> Craig White wrote:
> > On Mon, 2008-01-14 at 11:07 +0800, Ed Greshko wrote:
> >
> >   
> >> FWIW, I had neither livna or freshrpms repos enabled....nor did I have 
> >> vlc installed.  So, for the fun of it I did just that and am currently 
> >> watching Casino Royale.  Attached is the relevant portion of the yum 
> >> install.
> >>
> >> Ed
> >>
> >>
> >> plain text document attachment (typescript.txt)
> >> [root f8 ~]# yum install vlc
> >> livna                     100% |=========================| 2.1 kB    00:01     
> >> fedora                    100% |=========================| 2.1 kB    00:00     
> >> updates                   100% |=========================| 2.3 kB    00:00     
> >> freshrpms                 100% |=========================| 2.1 kB    00:00 ETA 
> >> freshrpms                 100% |=========================| 2.1 kB    00:00     
> >>     
> > ----
> > time for new glasses...see the last 2 lines I left in
> >
> >   
> I don't understand your comment....
> 
> I said I didn't have livna or freshrpms enabled...but then for the fun 
> of it I did enable them....
> 
> Please clarify.
----
obviously you had both enabled when you ran the command. I didn't
understand that your predicate was that you didn't have them enabled
PRIOR to running the install.

it would have been clear if you had run the command...

yum --enablerepo=livna,freshrpms install vlc

Craig


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]