[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Updates





On Jan 11, 2008 5:53 PM, Jason <therealorry1 bigpond com> wrote:
Hello,

I have been trying to update my Fedora 8 box now for sometime but i keep
getting this error:

file /usr/share/java/avalon-logkit.jar from install of
excalibur-avalon-logkit-2.2.1-0.r508111.3jpp conflicts with file from
package avalon-logkit-1.2-4jpp.5.fc7

Can you please point me in the right direction so I can rectify this
problem?

Any help would be much appreciated.
Thanks in advance

I just completed the update/upgrade from 7 to 8 via the Dec 2007 re-spin and then had a similar problem with yum update...

I found this very useful... it solved the problems for me, then yum update downloaded almost 200 updates.

Ref: http://fedoraproject.org/wiki/YumUpgradeFaq#head-56b13936246769f517ac488a0098d193c7fc3600

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]