[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

PHP-PEAR Dependencies



Howdy All

I just installed FC8 this last week and was getting ready to
to update some PHP-PEAR modules when I ran into some error
messages about not being able to find some shared object files.

As I do not know anything about packaging rpms thought I would
let the list know and maybe someone could do what needs to be
done so that others may be able to save a little time.

According to what I got the following packages are required by
PHP-PEAR
compat-expat1.i386 0:1.95.8-3 / libexpat.so.0

fftw2.i386 0:2.1.5-15.fc8 / libfftw.so.2
	the fftw3 package was already on my system and not sure if
        installing the fftw2 package might have messed anything up
        but yum did not complain about it so hope it is ok.

lapack.i386 0:3.1.1-2.fc8 / liblapack.so.3

Hope this might help someone

Don


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]