[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Updates SOLVED!



On 14/01/2008, Karl Larsen <k5di zianet com> wrote:
>
>     I tried using the livna repo without freshrpms being present and
> still get a problem from livna! And it is still the problem of livna
> wanting to update files not on my computer. Wierd!

No, no, no. Read the other thread more carefully. You get many things
wrong and make up your own false theories. It's tiresome. freshrpms
and livna do conflict. I've told you in the other thread how they
conflict. And during a yum update, any new packages which are pulled
in are called "updates", too. That's has nothing to do with livna.

> http://ayo.ie.freshrpms.net/fedora/linux/8/i386/freshrpms/RPMS/vlc-0.8.6d-1.fc8.i386.rpm:
> [Errno -1] Package does not match intended download
>
>   It says it doesn't have the right vlc number or whatever.

No, it means the download ended with a checksum that doesn't match the
metadata. You may need to clean your yum cache.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]