[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: rdesktop woes



Kevin J. Cummings wrote:
Bob Goodwin wrote:
Kevin J. Cummings wrote:
Paul Lemmons wrote:
Does this work with "XP Home?"  I believe the network and remote stuff
are missing from the home version?

Yes, I have XP Pro in the VMWare version, but the other 2 computers are
running XP Home.  I had one of them contact the other, so this is a myth
that its missing from XP Home.  I can find both the Remote Desktop and
the Remote Desktop server on each XP home version.

My ultimate goal is to be able to help my Mom (who lives 15 miles away)
over our 2 broadband connections whenever she needs my help.

I've been following your messages and I get:

   rdesktop -u box6 -g 1024x768 -d JMCPC 192.168.1.11:3389
   Autoselected keyboard map en-us

Where's the 192.168.1.11 coming from?  My router network is 192.168.6.x,
and I put it directly on the command line.  I *did* try putting the host
in my local /etc/hosts file, but no difference in my problem.

Now if I beleive that the program is trying to use the .1.11 address,
then I can see why its failing (I have no .1. subnet here.  I guess its
time to look into trying a debug session.  I'm off to get the rdesktop
sources....

Thanks!

But I believe both XP boxes here are XP Home!

Does that prevent me from using rdesktop?

Bob Goodwin



I'm sorry, I didn't want to add to the confusion here. I simply changed the addresses you were using to fit my wireless lan. Mine are all 192.168.1.xx. box6 is this computer and box11 [192.168.1.11] is my son-in-laws on the same lan.

Bob



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]