[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Updates SOLVED with new F8



Michael Schwendt wrote:
On 15/01/2008, Karl Larsen <k5di zianet com> wrote:
    Well I did do all the manual clearing of /var/cache/yum/freshrpms/
and it still fails. So does it fail when I force it to use livna.

So, do you say that even with a removed freshrpms yum cache, it
doesn't download the 7.7 MB vlc package? Does the yum output still say
that it only downloads approx. 2 MB instead of the full file? That's
very weird.

Try something else. Let's cheat a bit:

cd /var/cache/yum/freshrpms
su
rm -f vlc*.rpm
wget -c http://ayo.ie.freshrpms.net/fedora/linux/8/i386/freshrpms/RPMS/vlc-0.8.6d-1.fc8.i386.rpm
yum -y --enablerepo=freshrpms install vlc

To all of you who really tried to help me fix my broken yum I say thanks but it was in my opinion not going to work. And when I mounted the dvd with f8 and used that to re-install the yum rpm's I killed, I thought that would work if nothing else will. It changed nothing. So I type this on the NEW F8 which should work fine like they do and when I get pulseaudio killed with care, I should like it

   Again thank you!



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]