[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Updates available...



Greetings;

I see there are 7 updates available tonight.  Having forceably downgraded my 
kdepim and kdepim-libs to the -4 versions a week ago because the -10 versions 
broke 2/3rds of kmails menus,  is it now safe to install these -11 versions?

What do they fix?

Thanks.

-- 
Cheers, Gene
"There are four boxes to be used in defense of liberty:
 soap, ballot, jury, and ammo. Please use in that order."
-Ed Howdershelt (Author)
Oh, well, I guess this is just going to be one of those lifetimes.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]