[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: libmowgli ???



On 16/01/2008, Brian Millett <bmillett gmail com> wrote:
> What is libmowgli??  Trying to yum update udacious.
>
> --> Finished Dependency Resolution
> Error: Missing Dependency: libmowgli.so.1 is needed by package audacious-plugins
> Error: Missing Dependency: libaudacious.so.5 is needed by package conky
> Error: Missing Dependency: libmowgli.so.1 is needed by package audacious
> Error: Missing Dependency: libmowgli.so.1 is needed by package audacious-libs

You can find it in updates-testing. I've informed fedora rel-eng about
this problem already. The package should have been pushed to "updates"
together with the new ABI/API incompatible audacious* and
audacious-plugin-fc.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]