[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Cursor disappeared after FC8 reinstall



On Jan 19, 2008 7:00 PM, M. Fioretti <mfioretti nexaima net> wrote:
Greetings,

this is on the same AMD 64 computer which got corrupted after an update a
few days ago (see "Firefox, mutt and others crash after update").

It may have been, at least in part, a case of bad memory.
I have reformatted, reinstalled everything and immediately applied all the
updates and the nvidia drivers from the livna repo.

Now everything is fine, except that the cursor doesn't show in X! The
mouse _is_ working, I can for example right-click to get the "run-command"
prompt in kde and start any app from there; and if I go (blindly) over an
open konsole, I can scroll with the mouse wheel. It's just the cursor that
it's invisible. What should I change in the X.org file? I'm baffled,
actually, because I have basically redone the _same_ installation I was
using until last Tuesday, and I never had cursor problems the first time.

I will try to search it online, but without the cursor browsing is much
slower, for me now, at least, I'd really appreciate a quick pointer in the
right direction.

TIA,
Marco

--
Help *everybody* love Free Standards and Software:
http://digifreedom.net


--
fedora-list mailing list
fedora-list redhat com
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list

 
If it's the same issue, there's a thread from earlier today or yesterday with the fix.  Search on "mouse pointer".

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]