[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

vnc.so: what seems to work



  after fighting with the vnc.so module earlier today and getting a
session that looked like crap, i simply switched directions and tried
it from what was the server to what was the client -- success.  (they
are not identical systems -- one has an ATI video card, while the
other has onboard intel.  more details later possibly.)

  but, as i posted earlier, here's all i had to do on the server side
in /etc/X11/xorg.conf:

...
Section "Screen"
        Identifier "Screen0"
        Device     "Videocard0"
        DefaultDepth     24
        SubSection "Display"
                Viewport   0 0
                Depth     24
        EndSubSection
        Option "SecurityTypes" "None"    <-- add
EndSection

Section "Module"      <-- and add these 3 lines as well
        Load "vnc"
EndSection
===


  restart X server, and vncviewer into the system to display :0.
would someone else like to try it and confirm that?  it's working
perfectly at the moment with full remote control functionality between
two fedora systems.

rday
--



========================================================================
Robert P. J. Day
Linux Consulting, Training and Annoying Kernel Pedantry
Waterloo, Ontario, CANADA

Home page:                                         http://crashcourse.ca
Fedora Cookbook:    http://crashcourse.ca/wiki/index.php/Fedora_Cookbook
========================================================================


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]