[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Fedora 8 64-bit Athlon Install- Can't find CD/DVD Drives?



On Tue, 2008-01-22 at 11:15 -0800, Rick Stevens wrote:
> On Tue, 2008-01-22 at 07:55 -0500, Rick Bilonick wrote:
> > I'm trying to install Fedora 8 64-bit on an Athlon 64-bit desktop
> > running Fedora 6. It boots from the install disk, asks about language,
> > etc. and then strangely brings up a menu on which I'm to indicate where
> > the packages to install are (CD/DVD, hard drive, etc.). If it's booting
> > from the DVD to begin with, why is it now asking where the packages are?
> > I've tried all sorts of kernel parameters (ide=nodma, acpi=off, etc. - I
> > included ones specifically for this problme) but NOTHING helps. What is
> > the solution? Must I replace the CD/DVD drive? If so, how do I know what
> > to buy??
> 
> It depends on the type of CD/DVD drive you have.  It's not uncommon to
> have that occur when installing off an external USB drive (you need to
> tell it you're installing from a local CD/DVD drive, wait for anaconda
> to tell you it can't find it and then you load the usb-storage driver).
> 
> I've installed F7 and F8 on any number of Athlons and Opterons with
> minimal issues beyond the occasional "I can't find that storage...load
> a driver" thingie.
> 
> ----------------------------------------------------------------------
> - Rick Stevens, Principal Engineer             rstevens internap com -
> - CDN Systems, Internap, Inc.                http://www.internap.com -
> -                                                                    -

I forgot to mention that when it comes up with the list of devices where
the packages might be, I choose CD/DVD and then it says it can't find
any device of that type. That's what really baffles me. How can it boot
from the DVD and yet not see the DVD device?

In addition to using ide=nodma and acpi=off, I've also tied alcpi
nolapic, noapic, pci=nomsi,nommconf, noapictimer libata.dma=1 and
libata.dma=0. I've tried just about everything shown at:

http://fedoraproject.org/wiki/KernelCommonProblems#head-771ff9ecee959f9145af75f70025b2060082d84f

especially under "Can't find installation CD/DVD or hard drives".

I've also tried to run some of the Fedora 8 live dvd's (they work on my
laptops). But after starting to run and unpack things, it drops out into
a bash shell prompt saying it can't find the root filesystem.

If I were to try to install from a USB hard drive, should I just copy
the DVD contents to a folder on the hard drive or leave it as an iso
image?

Any suggestions on how to proceed would be appreciated.

Rick B.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]