[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Intel Sound Problems (was The Name of the Lord. And ...)



On Wed, 2008-01-23 at 00:53 -0500, Ric Moore wrote:
> On Mon, 2008-01-21 at 10:55 -0700, Christopher A. Williams wrote:
> > On Sun, 2008-01-20 at 03:42 -0500, Ric Moore wrote:
> > <snip...>
> > > > As an Associate Minister, there's a lot more I could say. But in the
> > > > end, I'd just ask that you respect my faith - particularly if you don't
> > > > believe as I do. I will do the same for you, regardless of what you do
> > > > or do not believe.
> > > > 
> > > > Now - can someone please help with getting sound, Pulse Audio or
> > > > otherwise, working on an Intel sound system? I'll pull the specs on it
> > > > later tonight (it's a fellow associate minister's PC). We're both at a
> > > > loss as to why it was working up until about a week ago. Now there's
> > > > nothing sound-wise at all and the card is no longer detected. Has anyone
> > > > else seen this and have a potential fix? Did some sort of patch come
> > > > through that I missed?
> > > 
> > > I think you hijacked the thread. But, I forgive you. Rev. Ric
> > 
> > [Sound of Rev. Chris tearing his cloak (in the style of King David)...]
> > 
> > Forgive me for I have sinned against this list! I shall release this
> > thread hijack and submit anew with a new subject / thread...
> > 
> > <smile...>
> 
> <makes sign of benediction> "Go and sin no more."  
> I love that one, it says it all. No need to tear a good cloak! Rev. Ric
> 
> -- 
> ================================================
> My father, Victor Moore (Vic) used to say:
> "There are two Great Sins in the world...
> ..the Sin of Ignorance, and the Sin of Stupidity.
> Only the former may be overcome." R.I.P. Dad.
> Linux user# 44256 Sign up at: http://counter.li.org/
> http://www.sourceforge.net/projects/oar
> http://www.wayward4now.net  <---down4now too
> ================================================
> 
This is what I posted recently (thread "Next steps to diagnose missing
sound?").  My Dell XPS 1710 worked fine until about a week or two ago.
I see the sound card using lspci:

    00:1b.0 Audio device: Intel Corporation 82801G (ICH7 Family) High
    Definition Audio Controller (rev 01)

but I'm seeing the error

    ALSA lib pcm_hw.c:1207:(_snd_pcm_hw_open) Invalid value for card

in the log file scsrun.log generated by the Soundcard Detection applet.

Also, in ~/.xsession-errors I'm seeing:
    ** (gnome-session:2890): WARNING **: Could not start esd: Failed to
    execute child process "/usr/bin/esd" (No such file or directory)

    ** (gnome-session:2890): WARNING **: Failed to start sound.

I run "yum whatprovides esd" and I get nothing.  It's the esound daemon,
but why I need it and where it comes from is, as of now, TBD.  Why do I
need this and when did I start needing it is also TBD.  I have
esd-config, but no esd!


-- Mark C. Allman, PMP
-- Allman Professional Consulting, Inc.
-- www.allmanpc.com, 617-947-4263

BusinessMsg -- the secure, managed, J2EE/AJAX Enterprise IM/IC solution





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]