[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Intel Sound Problems (was The Name of the Lord. And ...)



On Wed, 2008-01-23 at 12:09 -0600, Frank Cox wrote:
> On Wed, 23 Jan 2008 11:01:00 -0700
> "Christopher A. Williams" <fedoralists cawllc com> wrote:
> 
> I'm pretty sure that this:
> 
> > >     ALSA lib pcm_hw.c:1207:(_snd_pcm_hw_open) Invalid value for card
> 
> is the cause of this:
> 
> > > Also, in ~/.xsession-errors I'm seeing:
> > >     ** (gnome-session:2890): WARNING **: Could not start esd: Failed to
> > >     execute child process "/usr/bin/esd" (No such file or directory)
> 
Not at all.  There is no /usr/bin/esd program!  I know it isn't on my
system.  That's also what the error message above says ("No such file or
directory").  This is one question I hoped people could offer
suggestions to solve.

> After all, it wouldn't be logical to have a sound daemon running without a
> sound card.
> 
> There are a ton of options that can go in /etc/modprobe.conf for sound.  For
> example, I set up a laptop a short while ago that required these options:
> 
> alias snd-card-0 snd-hda-intel
> options snd-card-0 index=0
> options snd-hda-intel model=toshiba
> 
> There are all kinds of other model= options available.  One of them is quite
> likely what you need to get your machine going.
> 
I've been chatting with someone on AIM, and I just realized that I'm
hearing the little sound it plays when a message arrives.  When I run
gnome-sound-properties I can test and get a tone when testing "sound
playback" on the devices tab, but no sounds play from the "sounds tab.
I see "Enable software sound mixing (ESD)" is checked.  When I run the
Soundcard Detection applet I also get nothing.  But AIM is chiming away.

-- Mark C. Allman, PMP
-- Allman Professional Consulting, Inc.
-- www.allmanpc.com, 617-947-4263

BusinessMsg -- the secure, managed, J2EE/AJAX Enterprise IM/IC solution





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]