[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Fedora 8 and Dual Opterons - Seg Fault During Boot



On Fri, 2008-01-25 at 12:19 -0500, Rick Bilonick wrote:
> On Fri, 2008-01-25 at 10:13 -0500, Rick Bilonick wrote:
> 
> > I saw a suggestion to use ATI's proprietary fglrx driver, but from what
> > I can tell, it doesn't support cards 9250 or below. I don't understand
> > how going from F7 (which has no problem with the ATI 9200 card) to F8
> > could break this.
> > 
> > Rick B.
> > 
> 
> ATI's web site is not very helpful and I couldn't get even the check.sh
> script to run to check the version I have of xorg. (It says I am either
> not running in a console (which I am) or don't have the right to do so
> (I'm root)). Neither could I get anywhere with the ati install script
> (which seems to want to bring up a gui even though I didn't have a gui
> working - although I did try from another computer using X).
> 
> I tried the generic "vesa" driver and this at least works (but only
> gives a 1280x1024 screen).
> 
> At least Fedora 8 is running nicely on the 64-bit dual opteron system
> (with it's raid drive turned off). I will have to work on getting the
> raid drive working. It would have been nice to set everything up at the
> beginning but the problem is likely I don't know what I'm doing with the
> raid.
> 
> Rick B.
> 

What kind of RAID is it?
SATA? SCSI?
What chipset are you using?
Motherboard?

- Gilboa


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]