[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

package manager problems: rpm db corruption|glibc detected double-linked|etc



Hi, I started having trouble a few days ago with basic yum and rpm commands; they would seem to work, but finish with a Segmentation fault.

Recent updates [1]:
Basically, one command would work, spit an error just before finishing. Any further commands would fail. A reboot would allow another single command to ~almost complete.

This lead me to rpmdb corruption, solved with [2]

However, after reboots and a short time, it seems to recur. So next time I fix rpmdb, I add forcefsck and autorelabel incase of filesystem/selinux issues. This didn't flag any errors.

The machine runs fine using thunderbird. But I might find that after starting firefox-google-2nd-3rd-4th result page, that a get a bug buddy report on gecko.

I also noticed twice where gnome-terminal or firefox would no longer respond to mouse clicks, although thunderbird was OK and numlock operational. If I clicked away from thunderbird, then the whole desktop would be unresponsive, and numlock no longer change state. strl-alt-backspace nor ctrl-alt-delete would achieve anything, and I ended up having to hw reset.

I also found using package-cleanup --problems that about 50 or more packages noted as missing their requirements. However, the files are on disk; they just aren't in the rpmdb. [2] didn't suddenly make it all good, so I have yum install any missing packages in groups of 5 or so packages, with apparent success the first time. But then next time I get errors like: [full log in [3]]

a. Segmentation fault

b. *** glibc detected *** /usr/bin/python: corrupted double-linked list: 0x0d897150 ***

c. Fatal Python error: Inconsistent interned string state.
Aborted

Since I have no idea of the cause; once I receive one of the errors, I restart in runlevel 1-rebuild db-restart.

Love some help with getting it back to it's former reliable self.

DaveT.
===
[1] updates:
Jan 19 18:38:24 Updated: docbook-utils-pdf - 0.6.14-11.fc8.noarch
Jan 20 21:08:05 Erased: mplayer
Jan 20 21:09:59 Installed: mplayer - 1.0-0.88.rc2.lvn8.i386
Jan 20 21:11:27 Installed: mplayer-gui - 1.0-0.88.rc2.lvn8.i386
Jan 21 22:18:39 Installed: info - 4.11-3.fc8.i386
Jan 21 22:18:42 Installed: libnl - 1.0-0.10.pre5.4.i386
Jan 21 22:18:44 Installed: findutils - 1:4.2.31-2.fc8.i386
Jan 21 22:18:45 Installed: readline - 5.2-7.fc8.i386
Jan 21 22:18:49 Installed: parted - 1.8.6-10.fc8.i386
Jan 21 22:18:50 Installed: nash - 6.0.19-4.fc8.i386
Jan 21 22:18:53 Installed: mingetty - 1.07-6.i386
Jan 21 22:18:56 Installed: iproute - 2.6.22-2.fc8.i386
Jan 21 22:19:07 Installed: initscripts - 8.60-1.i386
Jan 21 22:19:10 Installed: udev - 118-1.fc8.i386
Jan 21 22:19:13 Installed: mdadm - 2.6.2-5.fc8.i386
Jan 21 22:19:15 Installed: mkinitrd - 6.0.19-4.fc8.i386
Jan 21 22:19:56 Installed: kernel - 2.6.23.9-85.fc8.i686
Jan 24 00:11:29 Installed: libxml2 - 2.6.31-1.fc8.i386
Jan 24 00:11:30 Installed: krb5-libs - 1.6.2-9.fc8.i386
Jan 24 00:11:31 Installed: ORBit2 - 2.14.10-2.fc8.i386
Jan 24 00:11:32 Installed: libXrandr - 1.2.2-1.fc8.i386
Jan 24 00:11:33 Updated: bind-libs - 32:9.5.0-23.b1.fc8.i386
Jan 24 00:11:34 Installed: libidn - 0.6.14-4.i386
Jan 24 00:11:35 Updated: audit-libs - 1.6.5-2.fc8.i386
Jan 24 00:11:35 Updated: libnl - 1.0-0.15.pre8.git20071218.fc8.i386
Jan 24 00:11:39 Installed: mesa-libGL - 7.0.2-2.fc8.i386
Jan 24 00:11:51 Installed: java-1.7.0-icedtea - 1.7.0.0-0.19.b21.snapshot.fc8.i586
Jan 24 00:11:52 Installed: SDL - 1.2.13-1.fc8.i386
Jan 24 00:12:05 Installed: perl - 4:5.8.8-32.fc8.i386
Jan 24 00:12:05 Installed: glew - 1.4.0-4.fc8.i386
Jan 24 00:12:06 Updated: audit-libs-python - 1.6.5-2.fc8.i386
Jan 24 00:12:48 Installed: policycoreutils - 2.0.33-3.fc8.i386
Jan 24 00:12:49 Installed: curl - 7.17.1-1.fc8.i386
Jan 24 00:12:50 Installed: libxslt - 1.1.22-1.fc8.i386
Jan 24 00:12:51 Installed: libXau - 1.0.3-3.fc8.i386
Jan 24 00:12:52 Updated: libupnp - 1.6.3-3.fc8.i386
Jan 24 00:12:59 Updated: hsqldb - 1:1.8.0.8-1jpp.5.fc8.i386
Jan 24 00:13:00 Updated: libXfont - 1.3.1-2.fc8.i386
Jan 24 00:13:05 Installed: hicolor-icon-theme - 0.10-2.noarch
Jan 24 00:13:08 Installed: mesa-libGL-devel - 7.0.2-2.fc8.i386
Jan 24 00:13:08 Installed: libpng-devel - 2:1.2.22-1.fc8.i386
Jan 24 00:13:09 Updated: clamav-filesystem - 0.92-6.fc8.i386
Jan 24 00:13:10 Updated: clamav-data - 0.92-6.fc8.i386
Jan 24 00:13:14 Installed: alsa-lib-devel - 1.0.15-1.fc8.i386
Jan 24 00:13:16 Installed: selinux-policy - 3.0.8-76.fc8.noarch
Jan 24 00:14:13 Updated: selinux-policy-targeted - 3.0.8-76.fc8.noarch
Jan 24 00:14:16 Updated: SDL-devel - 1.2.13-1.fc8.i386
Jan 24 00:14:17 Updated: kde-filesystem - 4-6.fc8.noarch
Jan 24 00:14:24 Updated: gtk2 - 2.12.5-1.fc8.i386
Jan 24 00:14:25 Installed: libglade2 - 2.6.2-3.fc8.i386
Jan 24 00:15:02 Installed: openoffice.org-core - 1:2.3.0-6.11.fc8.i386
Jan 24 00:15:07 Updated: evolution-data-server - 1.12.3-1.fc8.i386
Jan 24 00:15:36 Installed: gnome-panel - 2.20.2-1.fc8.i386
Jan 24 00:15:40 Updated: clamav-lib - 0.92-6.fc8.i386
Jan 24 00:15:44 Updated: openoffice.org-calc - 1:2.3.0-6.11.fc8.i386
Jan 24 00:15:45 Updated: ogre - 1.4.6-2.fc8.i386
Jan 24 00:15:48 Updated: chess - 1.0-11.fc8.i386
Jan 24 00:15:50 Updated: clamav - 0.92-6.fc8.i386
Jan 24 00:15:50 Updated: clamav-update - 0.92-6.fc8.i386
Jan 24 00:15:52 Updated: openoffice.org-math - 1:2.3.0-6.11.fc8.i386
Jan 24 00:15:57 Updated: openoffice.org-impress - 1:2.3.0-6.11.fc8.i386
Jan 24 00:16:05 Updated: gtk2-devel - 2.12.5-1.fc8.i386
Jan 24 00:16:12 Updated: azureus - 3.0.3.4-3.fc8.i386
Jan 24 00:16:14 Updated: libdhcp - 1.27-4.fc8.i386
Jan 24 00:16:15 Updated: audit - 1.6.5-2.fc8.i386
Jan 24 00:16:16 Updated: bind-utils - 32:9.5.0-23.b1.fc8.i386
Jan 24 00:16:18 Updated: bind - 32:9.5.0-23.b1.fc8.i386
Jan 24 00:16:19 Updated: less - 406-14.fc8.i386
Jan 24 00:16:20 Updated: tar - 2:1.17-5.fc8.i386
Jan 24 00:16:40 Installed: gnome-icon-theme - 2.20.0-2.fc8.noarch
Jan 24 00:16:50 Installed: gnome-themes - 2.20.2-1.fc8.noarch
Jan 24 00:16:52 Updated: openoffice.org-langpack-en - 1:2.3.0-6.11.fc8.i386
Jan 24 00:16:54 Installed: gtkhtml3 - 3.16.3-1.fc8.i386
Jan 24 00:16:55 Updated: NetworkManager-glib - 1:0.7.0-0.6.7.svn3204.fc8.i386
Jan 24 00:16:57 Updated: NetworkManager - 1:0.7.0-0.6.7.svn3204.fc8.i386
Jan 24 00:17:52 Updated: evolution - 2.12.3-1.fc8.i386
Jan 24 00:17:56 Updated: NetworkManager-gnome - 1:0.7.0-0.6.7.svn3204.fc8.i386
Jan 24 21:59:14 Installed: clamav-server - 0.92-6.fc8.i386
Jan 24 21:59:14 Installed: clamav-server-sysv - 0.92-6.fc8.i386
Jan 25 21:30:50 Installed: elfutils-libelf-devel - 0.131-1.fc8.i386
=====
[2] www.rpm.org --
rm /var/lib/rpm/__db.00*
time rpm -vv --rebuilddb
{cause it takes a while}, but seems to be successful.
=====
[3]
yum error after install:
Installing:
bluecurve-icon-theme noarch 8.0.0-1.fc8 fedora 5.1 M faad2 i386 2.5-2.fc7 freshrpms 194 k festival i386 1.96-1.fc7 fedora 1.4 M gcc i386 4.1.2-33 fedora 5.2 M gdm i386 1:2.20.2-2.fc8 updates 4.4 M gimp i386 2:2.4.3-1.fc8 updates 14 M gsm i386 1.0.12-5.fc8 fedora 28 k libxml2-devel i386 2.6.31-1.fc8 updates 2.1 M pyorbit i386 2.14.3-1.fc8 fedora 49 k rhpxl i386 0.49-2.fc8 fedora 98 k system-config-printer-libs i386 0.7.74.4-3.fc8 fedora 464 k tetex i386 3.0-44.3.fc8 updates 13 M urw-fonts noarch 2.4-2.fc8 updates 3.2 M
Installing for dependencies:
foomatic i386 3.0.2-52.fc8 fedora 16 M gimp-libs i386 2:2.4.3-1.fc8 updates 575 k kudzu i386 1.2.79.2-1 updates 215 k pyxf86config i386 0.3.34-1.fc8 fedora 60 k tetex-fonts i386 3.0-44.3.fc8 updates 29 M tmpwatch i386 2.9.11-2 fedora 19 k xdg-utils noarch 1.0.2-4.fc8 updates 51 k xkeyboard-config noarch 1.1-3.fc8 fedora 448 k xorg-x11-drv-void i386 1.1.1-6.fc8 fedora 9.6 k xorg-x11-server-Xorg i386 1.3.0.0-40.fc8 updates 2.9 M

Transaction Summary
=============================================================================
Install     23 Package(s)
Update       0 Package(s)
Remove       0 Package(s)

Total download size: 99 M
Is this ok [y/N]: y
Downloading Packages:
Running rpm_check_debug
Running Transaction Test
Finished Transaction Test
Transaction Test Succeeded
Running Transaction
  Installing: gimp-libs                    ####################### [ 1/23]
  Installing: pyxf86config                 ####################### [ 2/23]
  Installing: kudzu                        ####################### [ 3/23]
  Installing: tmpwatch                     ####################### [ 4/23]
  Installing: foomatic                     ####################### [ 5/23]
  Installing: tetex-fonts                  ####################### [ 6/23]
  Installing: tetex                        ####################### [ 7/23]
warning: /usr/share/texmf-var/fonts/map/dvipdfm/updmap/dvipdfm_dl14.map created as /usr/share/texmf-var/fonts/map/dvipdfm/updmap/dvipdfm_dl14.map.rpmnew warning: /usr/share/texmf-var/fonts/map/dvipdfm/updmap/dvipdfm_ndl14.map created as /usr/share/texmf-var/fonts/map/dvipdfm/updmap/dvipdfm_ndl14.map.rpmnew warning: /usr/share/texmf-var/fonts/map/pdftex/updmap/pdftex_dl14.map created as /usr/share/texmf-var/fonts/map/pdftex/updmap/pdftex_dl14.map.rpmnew warning: /usr/share/texmf-var/fonts/map/pdftex/updmap/pdftex_ndl14.map created as /usr/share/texmf-var/fonts/map/pdftex/updmap/pdftex_ndl14.map.rpmnew
  Installing: system-config-printer-libs   ####################### [ 8/23]
  Installing: faad2                        ####################### [ 9/23]
  Installing: pyorbit                      ####################### [10/23]
  Installing: gdm                          ####################### [11/23]
  Installing: festival                     ####################### [12/23]
  Installing: gsm                          ####################### [13/23]
  Installing: gcc                          ####################### [14/23]
  Installing: xdg-utils                    ####################### [15/23]
  Installing: xkeyboard-config             ####################### [16/23]
  Installing: bluecurve-icon-theme         ####################### [17/23]
  Installing: urw-fonts                    ####################### [18/23]
  Installing: libxml2-devel                ####################### [19/23]
  Installing: gimp                         ####################### [20/23]
  Installing: xorg-x11-server-Xorg         ####################### [21/23]
  Installing: xorg-x11-drv-void            ####################### [22/23]
  Installing: rhpxl                        ####################### [23/23]

Installed: bluecurve-icon-theme.noarch 0:8.0.0-1.fc8 faad2.i386 0:2.5-2.fc7 festival.i386 0:1.96-1.fc7 gcc.i386 0:4.1.2-33 gdm.i386 1:2.20.2-2.fc8 gimp.i386 2:2.4.3-1.fc8 gsm.i386 0:1.0.12-5.fc8 libxml2-devel.i386 0:2.6.31-1.fc8 pyorbit.i386 0:2.14.3-1.fc8 rhpxl.i386 0:0.49-2.fc8 system-config-printer-libs.i386 0:0.7.74.4-3.fc8 tetex.i386 0:3.0-44.3.fc8 urw-fonts.noarch 0:2.4-2.fc8 Dependency Installed: foomatic.i386 0:3.0.2-52.fc8 gimp-libs.i386 2:2.4.3-1.fc8 kudzu.i386 0:1.2.79.2-1 pyxf86config.i386 0:0.3.34-1.fc8 tetex-fonts.i386 0:3.0-44.3.fc8 tmpwatch.i386 0:2.9.11-2 xdg-utils.noarch 0:1.0.2-4.fc8 xkeyboard-config.noarch 0:1.1-3.fc8 xorg-x11-drv-void.i386 0:1.1.1-6.fc8 xorg-x11-server-Xorg.i386 0:1.3.0.0-40.fc8
Complete!
Fatal Python error: Inconsistent interned string state.
Aborted

=====
Parsing package install arguments
Package perl - 4:5.8.8-32.fc8.i386 is already installed.
Package xdg-utils - 1.0.2-4.fc8.noarch is already installed.
No Match for argument: rpm=python
No package rpm=python available.
Segmentation fault
[root davidtdesktop ~]# yum install groff nroff-i18n unixODBC desktop-backgrounds-basic eel2 nscd fuse indent perl xdg-utils plague-common kbd libpcap python-setuptools rpm-python
Loading "downloadonly" plugin
Loading "skip-broken" plugin
Setting up Install Process
Parsing package install arguments
Package perl - 4:5.8.8-32.fc8.i386 is already installed.
Package xdg-utils - 1.0.2-4.fc8.noarch is already installed.
Segmentation fault
[root davidtdesktop ~]#
[root davidtdesktop ~]#

====
# yum -d 10 install netpbm-progs fslint gnome-terminal nmap-frontend
Loading "downloadonly" plugin
Loading "skip-broken" plugin
Running "config" handler for "downloadonly" plugin
Running "config" handler for "skip-broken" plugin
Yum Version: 3.2.8
COMMAND: yum -d 10 install netpbm-progs fslint gnome-terminal nmap-frontend
Installroot: /
Ext Commands:

   netpbm-progs
   fslint
   gnome-terminal
   nmap-frontend
Reading Local RPMDB
Setting up Package Sacks
Running "postreposetup" handler for "downloadonly" plugin
Setting up Install Process
Parsing package install arguments
skipping reposetup, pkgsack exists
No other netpbm-progs installed, adding to list for potential install
No other netpbm-progs installed, adding to list for potential install
skipping reposetup, pkgsack exists
No other fslint installed, adding to list for potential install
skipping reposetup, pkgsack exists
No other gnome-terminal installed, adding to list for potential install
No other gnome-terminal installed, adding to list for potential install
skipping reposetup, pkgsack exists
No other nmap-frontend installed, adding to list for potential install
No other nmap-frontend installed, adding to list for potential install
reduced installs :
   netpbm-progs.i386 0:10.35.32-2.fc8
Building updates object
skipping reposetup, pkgsack exists
skipping reposetup, pkgsack exists
putting pulseaudio-module-gconf in complex update
putting python-turbokid in complex update
putting glew in complex update
putting hwdata in complex update
putting glibc in complex update
putting glib-java in complex update
putting pulseaudio-libs-glib2 in complex update
putting xterm in complex update
putting cairo-java in complex update
putting allegro in complex update
putting pulseaudio-utils in complex update
putting pulseaudio-module-x11 in complex update
putting openssl in complex update
putting libgconf-java in complex update
putting liberation-fonts in complex update
putting perl-Test-Simple in complex update
putting pulseaudio-esound-compat in complex update
putting logrotate in complex update
putting kernel in complex update
putting libgtk-java in complex update
putting libbeagle in complex update
putting pulseaudio in complex update
putting perl-Test-Harness in complex update
putting pulseaudio-core-libs in complex update
putting kernel-headers in complex update
putting pulseaudio-libs-zeroconf in complex update
putting docbook-style-xsl in complex update
putting pulseaudio-libs in complex update
putting kernel in complex update
putting xine-lib in complex update
processing pulseaudio-module-gconf
processing python-turbokid
processing glew
processing hwdata
processing glibc.i686
processing glib-java
processing pulseaudio-libs-glib2
processing xterm
processing cairo-java
processing allegro
processing pulseaudio-utils
processing pulseaudio-module-x11
processing openssl
processing libgconf-java
processing liberation-fonts
processing perl-Test-Simple
processing pulseaudio-esound-compat
processing logrotate
processing kernel.i686
processing libgtk-java
processing libbeagle
processing pulseaudio
processing perl-Test-Harness
processing pulseaudio-core-libs
processing kernel-headers
processing pulseaudio-libs-zeroconf
processing docbook-style-xsl
processing pulseaudio-libs
processing kernel.i686
processing xine-lib
   nmap-frontend.i386 2:4.52-1.fc8
   fslint.noarch 0:2.24-1.fc8
   gnome-terminal.i386 0:2.18.3-1.fc8
Resolving Dependencies
1201400999.51
Running "preresolve" handler for "skip-broken" plugin
--> Running transaction check
---> Package fslint.noarch 0:2.24-1.fc8 set to be updated
Checking deps for fslint.noarch 0-2.24-1.fc8 - u
looking for (u'cpio', None, (None, None, None)) as a requirement of fslint.noarch 0-2.24-1.fc8 - u looking for (u'python', u'GE', (u'0', u'2.0', None)) as a requirement of fslint.noarch 0-2.24-1.fc8 - u looking for (u'pygtk2-libglade', None, (None, None, None)) as a requirement of fslint.noarch 0-2.24-1.fc8 - u looking for (u'pygtk2', None, (None, None, None)) as a requirement of fslint.noarch 0-2.24-1.fc8 - u looking for (u'/bin/bash', None, (None, None, None)) as a requirement of fslint.noarch 0-2.24-1.fc8 - u looking for (u'/usr/bin/env', None, (None, None, None)) as a requirement of fslint.noarch 0-2.24-1.fc8 - u looking for (u'/bin/sh', None, (None, None, None)) as a requirement of fslint.noarch 0-2.24-1.fc8 - u looking for (u'/usr/bin/python', None, (None, None, None)) as a requirement of fslint.noarch 0-2.24-1.fc8 - u
---> Package netpbm-progs.i386 0:10.35.32-2.fc8 set to be updated
Checking deps for netpbm-progs.i386 0-10.35.32-2.fc8 - u
looking for (u'libc.so.6(GLIBC_2.4)', None, (None, None, None)) as a requirement of netpbm-progs.i386 0-10.35.32-2.fc8 - u looking for (u'perl(Cwd)', None, (None, None, None)) as a requirement of netpbm-progs.i386 0-10.35.32-2.fc8 - u looking for (u'libc.so.6(GLIBC_2.0)', None, (None, None, None)) as a requirement of netpbm-progs.i386 0-10.35.32-2.fc8 - u looking for (u'rtld(GNU_HASH)', None, (None, None, None)) as a requirement of netpbm-progs.i386 0-10.35.32-2.fc8 - u looking for (u'perl(Getopt::Long)', None, (None, None, None)) as a requirement of netpbm-progs.i386 0-10.35.32-2.fc8 - u looking for (u'libjpeg.so.62', None, (None, None, None)) as a requirement of netpbm-progs.i386 0-10.35.32-2.fc8 - u looking for (u'/usr/bin/perl', None, (None, None, None)) as a requirement of netpbm-progs.i386 0-10.35.32-2.fc8 - u looking for (u'/bin/sh', None, (None, None, None)) as a requirement of netpbm-progs.i386 0-10.35.32-2.fc8 - u looking for (u'libm.so.6', None, (None, None, None)) as a requirement of netpbm-progs.i386 0-10.35.32-2.fc8 - u looking for (u'libX11.so.6', None, (None, None, None)) as a requirement of netpbm-progs.i386 0-10.35.32-2.fc8 - u looking for (u'perl(File::Spec)', None, (None, None, None)) as a requirement of netpbm-progs.i386 0-10.35.32-2.fc8 - u looking for (u'perl(File::Basename)', None, (None, None, None)) as a requirement of netpbm-progs.i386 0-10.35.32-2.fc8 - u looking for (u'libz.so.1', None, (None, None, None)) as a requirement of netpbm-progs.i386 0-10.35.32-2.fc8 - u looking for (u'libc.so.6', None, (None, None, None)) as a requirement of netpbm-progs.i386 0-10.35.32-2.fc8 - u looking for (u'libpng12.so.0', None, (None, None, None)) as a requirement of netpbm-progs.i386 0-10.35.32-2.fc8 - u looking for (u'libm.so.6(GLIBC_2.0)', None, (None, None, None)) as a requirement of netpbm-progs.i386 0-10.35.32-2.fc8 - u looking for (u'libc.so.6(GLIBC_2.3)', None, (None, None, None)) as a requirement of netpbm-progs.i386 0-10.35.32-2.fc8 - u looking for (u'libc.so.6(GLIBC_2.3.4)', None, (None, None, None)) as a requirement of netpbm-progs.i386 0-10.35.32-2.fc8 - u looking for (u'perl(Errno)', None, (None, None, None)) as a requirement of netpbm-progs.i386 0-10.35.32-2.fc8 - u looking for (u'libc.so.6(GLIBC_2.1)', None, (None, None, None)) as a requirement of netpbm-progs.i386 0-10.35.32-2.fc8 - u looking for (u'perl(English)', None, (None, None, None)) as a requirement of netpbm-progs.i386 0-10.35.32-2.fc8 - u looking for (u'perl', u'GE', (u'1', u'5.0', None)) as a requirement of netpbm-progs.i386 0-10.35.32-2.fc8 - u looking for (u'perl(File::Temp)', None, (None, None, None)) as a requirement of netpbm-progs.i386 0-10.35.32-2.fc8 - u looking for (u'perl(strict)', None, (None, None, None)) as a requirement of netpbm-progs.i386 0-10.35.32-2.fc8 - u looking for (u'libpng12.so.0(PNG12_0)', None, (None, None, None)) as a requirement of netpbm-progs.i386 0-10.35.32-2.fc8 - u looking for (u'libnetpbm.so.10', None, (None, None, None)) as a requirement of netpbm-progs.i386 0-10.35.32-2.fc8 - u looking for (u'libtiff.so.3', None, (None, None, None)) as a requirement of netpbm-progs.i386 0-10.35.32-2.fc8 - u looking for (u'netpbm', u'EQ', (u'0', u'10.35.32', u'2.fc8')) as a requirement of netpbm-progs.i386 0-10.35.32-2.fc8 - u looking for (u'libc.so.6(GLIBC_2.7)', None, (None, None, None)) as a requirement of netpbm-progs.i386 0-10.35.32-2.fc8 - u looking for (u'perl(Fcntl)', None, (None, None, None)) as a requirement of netpbm-progs.i386 0-10.35.32-2.fc8 - u
---> Package nmap-frontend.i386 2:4.52-1.fc8 set to be updated
Checking deps for nmap-frontend.i386 2-4.52-1.fc8 - u
looking for (u'python(abi)', u'EQ', (u'0', u'2.5', None)) as a requirement of nmap-frontend.i386 2-4.52-1.fc8 - u looking for (u'pygtk2', None, (None, None, None)) as a requirement of nmap-frontend.i386 2-4.52-1.fc8 - u looking for (u'nmap', u'EQ', (u'2', u'4.52', None)) as a requirement of nmap-frontend.i386 2-4.52-1.fc8 - u looking for (u'python', u'GE', (u'0', u'2.5', None)) as a requirement of nmap-frontend.i386 2-4.52-1.fc8 - u looking for (u'python-sqlite2', None, (None, None, None)) as a requirement of nmap-frontend.i386 2-4.52-1.fc8 - u looking for (u'gtk2', None, (None, None, None)) as a requirement of nmap-frontend.i386 2-4.52-1.fc8 - u looking for (u'/usr/bin/python', None, (None, None, None)) as a requirement of nmap-frontend.i386 2-4.52-1.fc8 - u
---> Package gnome-terminal.i386 0:2.18.3-1.fc8 set to be updated
Checking deps for gnome-terminal.i386 0-2.18.3-1.fc8 - u
looking for (u'libm.so.6(GLIBC_2.1)', None, (None, None, None)) as a requirement of gnome-terminal.i386 0-2.18.3-1.fc8 - u looking for (u'libc.so.6(GLIBC_2.4)', None, (None, None, None)) as a requirement of gnome-terminal.i386 0-2.18.3-1.fc8 - u looking for (u'libpangoxft-1.0.so.0', None, (None, None, None)) as a requirement of gnome-terminal.i386 0-2.18.3-1.fc8 - u looking for (u'libXrender.so.1', None, (None, None, None)) as a requirement of gnome-terminal.i386 0-2.18.3-1.fc8 - u looking for (u'libgdk-x11-2.0.so.0', None, (None, None, None)) as a requirement of gnome-terminal.i386 0-2.18.3-1.fc8 - u looking for (u'rtld(GNU_HASH)', None, (None, None, None)) as a requirement of gnome-terminal.i386 0-2.18.3-1.fc8 - u looking for (u'libgnomevfs-2.so.0', None, (None, None, None)) as a requirement of gnome-terminal.i386 0-2.18.3-1.fc8 - u looking for (u'libORBit-2.so.0', None, (None, None, None)) as a requirement of gnome-terminal.i386 0-2.18.3-1.fc8 - u looking for (u'libXft.so.2', None, (None, None, None)) as a requirement of gnome-terminal.i386 0-2.18.3-1.fc8 - u looking for (u'libgtk-x11-2.0.so.0', None, (None, None, None)) as a requirement of gnome-terminal.i386 0-2.18.3-1.fc8 - u looking for (u'/bin/sh', None, (None, None, None)) as a requirement of gnome-terminal.i386 0-2.18.3-1.fc8 - u looking for (u'libfontconfig.so.1', None, (None, None, None)) as a requirement of gnome-terminal.i386 0-2.18.3-1.fc8 - u looking for (u'libatk-1.0.so.0', None, (None, None, None)) as a requirement of gnome-terminal.i386 0-2.18.3-1.fc8 - u looking for (u'libgdk_pixbuf-2.0.so.0', None, (None, None, None)) as a requirement of gnome-terminal.i386 0-2.18.3-1.fc8 - u looking for (u'libm.so.6', None, (None, None, None)) as a requirement of gnome-terminal.i386 0-2.18.3-1.fc8 - u looking for (u'libX11.so.6', None, (None, None, None)) as a requirement of gnome-terminal.i386 0-2.18.3-1.fc8 - u looking for (u'libc.so.6(GLIBC_2.2)', None, (None, None, None)) as a requirement of gnome-terminal.i386 0-2.18.3-1.fc8 - u looking for (u'libbonobo-2.so.0', None, (None, None, None)) as a requirement of gnome-terminal.i386 0-2.18.3-1.fc8 - u looking for (u'libpopt.so.0(LIBPOPT_0)', None, (None, None, None)) as a requirement of gnome-terminal.i386 0-2.18.3-1.fc8 - u looking for (u'libc.so.6', None, (None, None, None)) as a requirement of gnome-terminal.i386 0-2.18.3-1.fc8 - u looking for (u'libgmodule-2.0.so.0', None, (None, None, None)) as a requirement of gnome-terminal.i386 0-2.18.3-1.fc8 - u looking for (u'libdl.so.2', None, (None, None, None)) as a requirement of gnome-terminal.i386 0-2.18.3-1.fc8 - u looking for (u'libpthread.so.0(GLIBC_2.0)', None, (None, None, None)) as a requirement of gnome-terminal.i386 0-2.18.3-1.fc8 - u looking for (u'libpopt.so.0', None, (None, None, None)) as a requirement of gnome-terminal.i386 0-2.18.3-1.fc8 - u looking for (u'libc.so.6(GLIBC_2.3)', None, (None, None, None)) as a requirement of gnome-terminal.i386 0-2.18.3-1.fc8 - u looking for (u'libfreetype.so.6', None, (None, None, None)) as a requirement of gnome-terminal.i386 0-2.18.3-1.fc8 - u looking for (u'libpangox-1.0.so.0', None, (None, None, None)) as a requirement of gnome-terminal.i386 0-2.18.3-1.fc8 - u looking for (u'libbonobo-activation.so.4', None, (None, None, None)) as a requirement of gnome-terminal.i386 0-2.18.3-1.fc8 - u looking for (u'libICE.so.6', None, (None, None, None)) as a requirement of gnome-terminal.i386 0-2.18.3-1.fc8 - u looking for (u'libc.so.6(GLIBC_2.3.4)', None, (None, None, None)) as a requirement of gnome-terminal.i386 0-2.18.3-1.fc8 - u looking for (u'libcairo.so.2', None, (None, None, None)) as a requirement of gnome-terminal.i386 0-2.18.3-1.fc8 - u looking for (u'libgnomecanvas-2.so.0', None, (None, None, None)) as a requirement of gnome-terminal.i386 0-2.18.3-1.fc8 - u looking for (u'libbonoboui-2.so.0', None, (None, None, None)) as a requirement of gnome-terminal.i386 0-2.18.3-1.fc8 - u looking for (u'libxml2.so.2', None, (None, None, None)) as a requirement of gnome-terminal.i386 0-2.18.3-1.fc8 - u looking for (u'libgthread-2.0.so.0', None, (None, None, None)) as a requirement of gnome-terminal.i386 0-2.18.3-1.fc8 - u looking for (u'libglib-2.0.so.0', None, (None, None, None)) as a requirement of gnome-terminal.i386 0-2.18.3-1.fc8 - u looking for (u'libpthread.so.0', None, (None, None, None)) as a requirement of gnome-terminal.i386 0-2.18.3-1.fc8 - u looking for (u'libpangocairo-1.0.so.0', None, (None, None, None)) as a requirement of gnome-terminal.i386 0-2.18.3-1.fc8 - u looking for (u'libstartup-notification-1.so.0', None, (None, None, None)) as a requirement of gnome-terminal.i386 0-2.18.3-1.fc8 - u looking for (u'libc.so.6(GLIBC_2.0)', None, (None, None, None)) as a requirement of gnome-terminal.i386 0-2.18.3-1.fc8 - u looking for (u'librt.so.1', None, (None, None, None)) as a requirement of gnome-terminal.i386 0-2.18.3-1.fc8 - u looking for (u'libvte.so.9', None, (None, None, None)) as a requirement of gnome-terminal.i386 0-2.18.3-1.fc8 - u looking for (u'libglade-2.0.so.0', None, (None, None, None)) as a requirement of gnome-terminal.i386 0-2.18.3-1.fc8 - u looking for (u'libgnome-2.so.0', None, (None, None, None)) as a requirement of gnome-terminal.i386 0-2.18.3-1.fc8 - u looking for (u'libgconf-2.so.4', None, (None, None, None)) as a requirement of gnome-terminal.i386 0-2.18.3-1.fc8 - u looking for (u'libpangoft2-1.0.so.0', None, (None, None, None)) as a requirement of gnome-terminal.i386 0-2.18.3-1.fc8 - u looking for (u'libart_lgpl_2.so.2', None, (None, None, None)) as a requirement of gnome-terminal.i386 0-2.18.3-1.fc8 - u looking for (u'scrollkeeper', None, (None, None, None)) as a requirement of gnome-terminal.i386 0-2.18.3-1.fc8 - u looking for (u'GConf2', u'GE', (u'0', u'2.14.0', None)) as a requirement of gnome-terminal.i386 0-2.18.3-1.fc8 - u looking for (u'libpango-1.0.so.0', None, (None, None, None)) as a requirement of gnome-terminal.i386 0-2.18.3-1.fc8 - u looking for (u'libgnomeui-2.so.0', None, (None, None, None)) as a requirement of gnome-terminal.i386 0-2.18.3-1.fc8 - u looking for (u'libSM.so.6', None, (None, None, None)) as a requirement of gnome-terminal.i386 0-2.18.3-1.fc8 - u looking for (u'libgobject-2.0.so.0', None, (None, None, None)) as a requirement of gnome-terminal.i386 0-2.18.3-1.fc8 - u
--> Finished Dependency Resolution
Dependency Process ending

Dependencies Resolved
1201401001.53

=============================================================================
Package Arch Version Repository Size
=============================================================================
Installing:
fslint noarch 2.24-1.fc8 fedora 102 k gnome-terminal i386 2.18.3-1.fc8 updates 2.5 M netpbm-progs i386 10.35.32-2.fc8 updates 2.0 M nmap-frontend i386 2:4.52-1.fc8 updates 901 k

Transaction Summary
=============================================================================
Install      4 Package(s)
Update       0 Package(s)
Remove       0 Package(s)

Total download size: 5.5 M
Is this ok [y/N]: y
Downloading Packages:
using local copy of fslint - 2.24-1.fc8.noarch
using local copy of netpbm-progs - 10.35.32-2.fc8.i386
using local copy of nmap-frontend - 2:4.52-1.fc8.i386
using local copy of gnome-terminal - 2.18.3-1.fc8.i386
Running "postdownload" handler for "downloadonly" plugin
Running rpm_check_debug
Member: fslint.noarch 0-2.24-1.fc8 - u
Adding Package fslint - 2.24-1.fc8.noarch in mode u
Member: netpbm-progs.i386 0-10.35.32-2.fc8 - u
Adding Package netpbm-progs - 10.35.32-2.fc8.i386 in mode u
Member: nmap-frontend.i386 2-4.52-1.fc8 - u
Adding Package nmap-frontend - 2:4.52-1.fc8.i386 in mode u
Member: gnome-terminal.i386 0-2.18.3-1.fc8 - u
Adding Package gnome-terminal - 2.18.3-1.fc8.i386 in mode u
Running Transaction Test
Member: fslint.noarch 0-2.24-1.fc8 - u
Adding Package fslint - 2.24-1.fc8.noarch in mode u
Member: netpbm-progs.i386 0-10.35.32-2.fc8 - u
Adding Package netpbm-progs - 10.35.32-2.fc8.i386 in mode u
Member: nmap-frontend.i386 2-4.52-1.fc8 - u
Adding Package nmap-frontend - 2:4.52-1.fc8.i386 in mode u
Member: gnome-terminal.i386 0-2.18.3-1.fc8 - u
Adding Package gnome-terminal - 2.18.3-1.fc8.i386 in mode u
Finished Transaction Test
Transaction Test Succeeded
Member: fslint.noarch 0-2.24-1.fc8 - u
Adding Package fslint - 2.24-1.fc8.noarch in mode u
Member: netpbm-progs.i386 0-10.35.32-2.fc8 - u
Adding Package netpbm-progs - 10.35.32-2.fc8.i386 in mode u
Member: nmap-frontend.i386 2-4.52-1.fc8 - u
Adding Package nmap-frontend - 2:4.52-1.fc8.i386 in mode u
Member: gnome-terminal.i386 0-2.18.3-1.fc8 - u
Adding Package gnome-terminal - 2.18.3-1.fc8.i386 in mode u
Running Transaction
  Installing: nmap-frontend                ######################### [1/4]
  Installing: fslint                       ######################### [2/4]
  Installing: netpbm-progs                 ######################### [3/4]
  Installing: gnome-terminal               ######################### [4/4]

Installed: fslint.noarch 0:2.24-1.fc8 gnome-terminal.i386 0:2.18.3-1.fc8 netpbm-progs.i386 0:10.35.32-2.fc8 nmap-frontend.i386 2:4.52-1.fc8
Complete!
*** glibc detected *** /usr/bin/python: corrupted double-linked list: 0x0d897150 ***
=====


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]