[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Dependency issue trying to install mplayer



Doctor Who wrote:
> On Jan 27, 2008 11:07 AM, Stuart Sears <stuart sjsears com> wrote:
>>
>> Doctor Who wrote:
>>> I'm getting the following dependency error trying to install mplayer
>>> with Fedora 8:
>>>
>>> Missing Dependency: libdvdread.so.4 is needed by package mplayer
>>>
>>> I have the Fedora, Updates, and Livna repositories enabled and the
>>> mplayer package it's trying to pull is from Livna (although the
>>> package version has lvn9 which makes me think this is for rawhide and
>>> not fc8.
>>>
>>> How might I go about addressing this?
>>
>> yum install libdvdread
>>
>>
>> regards
>>
>> Stuart
> 
> Sorry...should have mentioned I have that installed already:
> 
> libdvdread-devel-0.9.7-3.fc8
> libdvdread-0.9.7-3.fc8

Yeah, those packages provide libdbdread.so.3.  That is what the livna
mplayer-1.0-0.88.rc2.lvn8 package for F8 requires.

You mentioned that yum wanted to install an mplayer package with a
.lvn9 dist tag.  That would indeed be built for rawhide.  You should
look at your yum config for livna and ensure that you don't have the
development repo enabled.  If in doubt, post the output of:

yum repolist

-- 
Todd        OpenPGP -> KeyID: 0xBEAF0CE3 | URL: www.pobox.com/~tmz/pgp
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Men occasionally stumble over the truth, but most of them pick
themselves up and hurry off as if nothing had happened.
    -- Winston Churchill

Attachment: pgp6dQC2qvRg7.pgp
Description: PGP signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]