[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Dependency issue trying to install mplayer



Doctor Who wrote:
> Here's what I have:
> 
> [root fedora8 ~]# yum repolist
> Loading "fastestmirror" plugin
> Loading "refresh-updatesd" plugin
> repo id              repo name                                 status
> adobe-linux-i386     Adobe Systems Incorporated                enabled
> fedora               Fedora 8 - i386                           enabled
> livna                Livna for Fedora Core 8 - i386 - Base     enabled
> updates              Fedora 8 - i386 - Updates                 enabled

Okay.  Now the question is why you'd be getting a .lvn9 mplayer
package.  Can you show the output of:

yum install mplayer

Perhaps it would be good to run "yum clean all" (or one of the lesser
clean options)?

-- 
Todd        OpenPGP -> KeyID: 0xBEAF0CE3 | URL: www.pobox.com/~tmz/pgp
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Oh, Enough!  The only thing worse than the wretched pain in my mouth
is the excrement spewing from yours!
    -- Stewie Griffin

Attachment: pgpdTU3hVGy9f.pgp
Description: PGP signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]