[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

necessary dependency for scim-lang RPMs?



I have a clean x86_64 system (only 64-bit packages allowed:-) and was trying to
install scim-lang-* modules.x86_64. I get the following:

 yum deplist scim-lang-bengali.x86_64
Finding dependencies: 
Importing additional filelist information
package: scim-lang-bengali.x86_64 1.4.7-7.fc8
  dependency: m17n-db-bengali
   provider: m17n-db-bengali.noarch 1.4.0-6.fc8
  dependency: /usr/lib/gtk-2.0/immodules/im-scim-bridge.so
   provider: scim-bridge-gtk.i386 0.4.13-4.fc8
   provider: scim-bridge-gtk.i386 0.4.14-1.fc8
  dependency: scim-m17n
   provider: scim-m17n.x86_64 0.2.2-2.fc8
  dependency: m17n-contrib-bengali
   provider: m17n-contrib-bengali.noarch 1.1.3-3.fc8
  dependency: scim-bridge-gtk
   provider: scim-bridge-gtk.i386 0.4.13-4.fc8
   provider: scim-bridge-gtk.x86_64 0.4.13-4.fc8
   provider: scim-bridge-gtk.i386 0.4.14-1.fc8
   provider: scim-bridge-gtk.x86_64 0.4.14-1.fc8
  dependency: /usr/lib64/gtk-2.0/immodules/im-scim-bridge.so
   provider: scim-bridge-gtk.x86_64 0.4.13-4.fc8
   provider: scim-bridge-gtk.x86_64 0.4.14-1.fc8



yum deplist scim-lang-hindi.x86_64
Finding dependencies: 
Importing additional filelist information
package: scim-lang-hindi.x86_64 1.4.7-7.fc8
  dependency: /usr/lib/gtk-2.0/immodules/im-scim-bridge.so
   provider: scim-bridge-gtk.i386 0.4.13-4.fc8
   provider: scim-bridge-gtk.i386 0.4.14-1.fc8
  dependency: scim-m17n
   provider: scim-m17n.x86_64 0.2.2-2.fc8
  dependency: m17n-contrib-hindi
   provider: m17n-contrib-hindi.noarch 1.1.3-3.fc8
  dependency: scim-bridge-gtk
   provider: scim-bridge-gtk.i386 0.4.13-4.fc8
   provider: scim-bridge-gtk.x86_64 0.4.13-4.fc8
   provider: scim-bridge-gtk.i386 0.4.14-1.fc8
   provider: scim-bridge-gtk.x86_64 0.4.14-1.fc8
  dependency: /usr/lib64/gtk-2.0/immodules/im-scim-bridge.so
   provider: scim-bridge-gtk.x86_64 0.4.13-4.fc8
   provider: scim-bridge-gtk.x86_64 0.4.14-1.fc8
  dependency: m17n-db-hindi
   provider: m17n-db-hindi.noarch 1.4.0-6.fc8

Are these i386 packages needed or is there an oversight in RPM packaging?

Many thanks,
Trotter


      ____________________________________________________________________________________
Never miss a thing.  Make Yahoo your home page. 
http://www.yahoo.com/r/hs


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]