[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

journal commit i/o errors



My desktop system is a MSI K8T Master2-FAR w/2 Opteron CPUs. This system has been running various releases of i386 Fedora (not x86_64 due to various 32 vs 64 bit issues), starting at Fedora Core 2, upgrading to FC3, FC4, FC5, FC6. It had no real issues with any of those releases of Fedora.

During the Christmas break I did a fresh install of Fedora 8 with all the current patches. The system ran fine for a couple of weeks on kernel 2.6.23.9-85.fc8. It then started to get this error

Message from syslogd draco at Jan 9 08:43:51 ...
 kernel: journal commit I/O error

The errors don't have any kind of pattern - the system may run for less than 24 hours or for several days before the error happens.

Figuring the hard drive may be going, I replaced it and moved the Lite-on DVD drive to the other IDE bus, using new IDE cables for both drives. The problems continued to happen, so I tried disconnecting the DVD drive in case it might be causing some kind of issue that was causing the journal commit errors. I still got the errors, so I went back to the kernel that was installed by the F8 install, 2.6.23.1-42.fc8. The system ran for a week with no problems with that kernel.

I've also tried the latest F8 kernel, 2.6.23.14-107.fc8, and got a journal commit error there too (in less that 24 hours), so I'm back on the 2.6.23.1-42.fc8 kernel for now.

Does anyone have any ideas on how I can track this issue down? From what I can tell, it's either a motherboard problem or a kernel bug/issue, but there may be something I'm overlooking that might be causing this.


Thanks,

--
Mike Iglesias                          Email:       iglesias uci edu
University of California, Irvine       phone:       949-824-6926
Network & Academic Computing Services  FAX:         949-824-2270




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]