[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

kmod-fglrx issues



In a (mistaken!) attempt to cure some graphics issues with my F7 86_64 install 
I removed kmod-fglrx. This was obtained (some months ago now) from Livna. I 
foolishly thought I'd be able to uninstall then reinstall. Below is what 
happens. I've tried installing the dependencies individually and got nowhere. 
Ideas?

Dave


[root localhost ~]# yum install kmod-fglrx
Loading "priorities" plugin
Loading "skip-broken" plugin
0 packages excluded due to repository priority protections
Setting up Install Process
Parsing package install arguments
Resolving Dependencies
--> Running transaction check
---> Package kmod-fglrx.x86_64 0:8.452.1-1.8.012.6.23.14_64.fc7 set to be 
installed
--> Processing Dependency: kernel-x86_64 = 2.6.23.14-64.fc7 for package: 
kmod-fglrx
--> Processing Dependency: fglrx-kmod-common >= 8.452.1 for package: 
kmod-fglrx
--> Finished Dependency Resolution
Error: Missing Dependency: kernel-x86_64 = 2.6.23.14-64.fc7 is needed by 
package kmod-fglrx
Error: Missing Dependency: fglrx-kmod-common >= 8.452.1 is needed by package 
kmod-fglrx
[root localhost ~]# 
		
-- 
There is no single government agency that views sustainability through a broad 
lens, taking into account the values of the people affected by government 
decisions. Any model of sustainability that is driven solely by an economic 
engine is deficient if it is incapable of taking into account social values. 

Mr. Justice David Vickers, BC Supreme Court in Tsilhqot'in Nation v. British 
Columbia,2007


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]