[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [FEDORA Core 8] [3Ware 3DM] Install problem



Finally I had to made some update and it worked...
I was told that after install java package is buggy in FC8...

Thanks for your help :-)

Hervé

P.S: support from 3ware...yeah but they didn't answered lol
By the way it is for this reason that I prefer Areca for raid controller .... but I didn't have the choice this time... old server...



Alan Cox wrote:
Then 3dm doesn't not launch at reboot and there is no script in 
/etc/init.d/ wich should be 3dmd.
When I try to launch /usr/sbin/3dmd I've got a strange error message:

"Error: opendir() failed - No such file or directory. Check if the 
driver is loaded."

I've checked and the 3w_xxxx is loaded....

Any solution????
    

For support on proprietary 3ware tools you need to ask 3ware support
really

  
When I try to install 3DM2 (binary installer): ./setupLinux_x86.bin
The script looking for Java, install Bundled JRE, lauching 
Wizard....then abort with this message:
    

And this is a bug in their bundled java.

  
java: xcb_xlib.c:50: xcb_xlib_unlock: Assertion `c->xlib.lock' failed.
    

http://bugs.sun.com/bugdatabase/view_bug.do?bug_id=6532373

Reported to Sun 8th March 2007, still not fixed, in fact they closed it
without fixing it for Java 6. Don't you love proprietary software vendors.

The following should temporarily fix it (by telling X to ignore the bug
and pray the software doesn't crash).

export LIBXCB_ALLOW_SLOPPY_LOCK=true


__________ NOD32 2831 (20080129) Information __________

This message was checked by NOD32 antivirus system.
http://www.eset.com



  

begin:vcard
fn;quoted-printable:Herv=C3=A9 Richard
n;quoted-printable:Richard;Herv=C3=A9
org:PERIACTES
adr:;;Av. de l'hippodrome, 147;Brussels;;1050;Belgium
email;internet:herve periactes com
tel;work:+32 (0) 2 649 80 89
tel;fax:+32 (0) 2 648 27 22
x-mozilla-html:FALSE
url:http://www.periactes.com
version:2.1
end:vcard


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]