can burn cds but not dvds on F8

Patrick O'Callaghan pocallaghan at
Tue Jul 1 01:02:06 UTC 2008

On Mon, 2008-06-30 at 17:12 -0700, Globe Trotter wrote:
> --- On Mon, 6/30/08, Patrick O'Callaghan <pocallaghan at> wrote:
> > From: Patrick O'Callaghan <pocallaghan at>
> > Subject: Re: can burn cds but not dvds on F8
> > To: fedora-list at
> > Date: Monday, June 30, 2008, 7:53 PM
> > On Mon, 2008-06-30 at 16:32 -0700, Globe Trotter wrote:
> > > cdrecord -v -eject speed=24 dev=/dev/scd1
> > Fedora-9-i386-DVD-iso
> > > 
> > >      does not. Instead, it produces the following:
> > > 
> > 
> > Does your drive support 24x for DVDs?
> Thanks very much, Patrick!
> Yes, it does. Actually, looking through my logs, it appears that I have been successful in the past. The following worked a month ago:
> cdrecord -v -eject speed=24 dev=/dev/scd1 Fedora-9-x86_64-Live.iso 

Just because it didn't fail doesn't mean it actually ran at 24x. From
your earlier message:

        Beginning DMA speed test. Set CDR_NODMATEST environment variable if device
        communication breaks or freezes immediately after that.
        Drive DMA Speed: 12430 kB/s 70x CD 8x DVD
        FIFO size      : 4194304 = 4096 KB
        Track 01: data  3414 MB        
        Total size:     3921 MB (388:31.72) = 1748379 sectors
        Lout start:     3922 MB (388:33/54) = 1748379 sectors
        Current Secsize: 2048
        HINT: use dvd+rw-mediainfo from dvd+rw-tools for information extraction.
        Blocks total: 2295104 Blocks current: 2295104 Blocks remaining: 546725
        Speed set to 5540 KB/s
        Starting to write CD/DVD at speed   4.0 in real unknown mode for single session.

Of course it also depends on the brand of DVD blank. Anyway, that in
itself doesn't explain why it's not working now.

> > Have you tried using k3b (or brasero)?
> No. I tried brasero earlier, but my buttons are pretty much not operable. Can't click despite it appearing that I should be able decided to stick to my trusted command line cdrecord....I guess not....

I've had good results with k3b, but you'd need to install at least part
of KDE to get it if you don't have it already.

Or you could try cdrecord with '-dao' (disk-at-once mode) since you're
recording an entire ISO image and hence don't need multisession support.


More information about the fedora-list mailing list