solved vmware kills syslog fish, fedora users archive fishing

Dave Burns tburns at
Fri Jul 4 19:49:21 UTC 2008

I solved this issue myself, but thought I'd send this message anyhow.
Indulge me.

toss me a fish:

There was a thread recently that discussed a problem whose symptom was
that syslog died and the logs were deleted. Turns out that installing
vmware had something to do with it. I thought I carefully saved this
thread, can't find it now. I wanted to know how did OP restore syslog
to good health? /sbin/restorecon /etc/services was the fish.

teach me to fish:
How could I search the archive at to find this, since I
know not the thread, author, or date? I tried googling:

site: vmware syslog

And got a lot of hits from January and February. I constrained the
search to the past two months, got nothing, which I know is wrong.

site: vmware syslogd

and hit  paydirt. Yay me! Woe to the person who doesn't half-know the
solution already - without the 'vmware' term in there, much harder to
find the solution.

And mahalo to the list for making me so utterly knowledgeable!


More information about the fedora-list mailing list