Fedora 9 Openchrome drv HP w2207h Monitor : UPDATE

Beartooth Beartooth at swva.net
Mon Jul 7 16:21:41 UTC 2008

On Mon, 07 Jul 2008 15:02:08 +0000, I Beartooth wrote:

>> On Fri, 04 Jul 2008 02:20:14 +0200, Björn Persson wrote:
>> 	[...]
>>> I don't understand it either but similar things happen to me. If I
>>> boot into runlevel 5 I only get a black screen. If I boot into
>>> runlevel 3, log in as root and run "init 5 ; exit", then X starts just
>>> fine. I've described the problem here:
>>> https://bugzilla.redhat.com/show_bug.cgi?id=448340
> 	There it stopped, and gave root's prompt back. I logged out, and
> back in as user; commanded startx; it sat there ten or twenty seconds
> with the monitor showing shaded horizontal gray bands; and then came up
> almost normally.
> 	xorg.conf now says it was created by system-config-display; and
> the videocard driver is set to nv.
> 	The apps I had left on when shutting down were all or almost all
> in the upper left workspace, and my gnome terminal had only one tab and
> was not quite the right size nor in quite the right place. But otherwise
> it seemed normal, except that privoxy wasn't running.
> 	Now I'll go try machine #1, which has a VIA card -- and which,
> yesterday or the day before, I had tried yet again to upgrade from F8 to
> F9 -- successfully, this time, at last, afaict (except that it had not
> been through a reboot). I'll make those results a separate post, when I
> have them. Stay tuned.

	I'm now on the other machine; the Persson method worked here -- 
or mostly did. I can get my remote email, and the browsers I've checked 
so far can get to some, but not all, of the sites they had at shutdown 
yesterday. I have checked that both xinetd and privoxy are running; and 
the error messages I get on the unreached sites are not privoxy messages, 
anyway, but "Address not found," apparently from the browser. At least 
one of them (a trail & hiking forum) does come up, and let me 
participate, on Firefox but not on Galeon.

	I'll keep trying a little longer, in hopes of a clue to whether 
the trouble is in Galeon a/o other browsers, or in F9, or my hardware -- 
or at my local access provider.

	Meanwhile, Frank Murphy has kindly emailed a whole xorg.conf 
designed specifically for this monitor. I have moved the old one out of 
the way, and created a new one copied from his email. I'll log out and 
back in in a little while, and report how it does.

Beartooth Staffwright, PhD, Neo-Redneck Linux Convert
Fedora 8 & 9; Alpine 1.10, Pan 0.132; Privoxy 3.0.6;
nine (count 'em -- nine) different browsers
Remember I know precious little of what I am talking about.

More information about the fedora-list mailing list